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1 Introduction

This document introduces the operati ng method of the TU40 Pro LED playback control

processor to help users quickly get started.

EFL EI “wOb 8P EZ sFB NyEVTIE1 @ 1bZTOby NOBI LPP
Tech Co., Ltd. (hereinafter referred to as NovaStar) for LED screen applicati ons. It

integrates the Android system, sending card and video processing functions into one unit,

and allows third - party apps to run on it, featuring powerful interaction, display and

playback control capabilities.

The TU40 Pro supports a maximum load capa city of 13 million pixels and offers convenient
LED screen control via the front panel LCD or a remote control. It also supports wireless
screen mirroring across multiple platforms including Windows, macQOS, iOS, and Android.
To cater to different applicati on scenarios, the TU40 Pro features advanced image
processing capabilities and provides 4 modes to let the document presentation, video
playback and remote meetings have the optimal display effect.

In addition, t he TU40 Pro can be controlled from ViPlex Ha ndy and VNNOX Care apps.

With ViPlex Handy, you can effortlessly perform wireless screen mirroring, program
editing and publishing, and screen control. For related operations, see  ViPlex Handy

User Manual.

With VNNOX Care, you can easily perform screen con figuration, screen topology and
automatic screen configuration backup. You can also complete screen topology
mapping by taking photos and gain access to features like cloud module and seam
correction. For related operations, see VNNOX Care App User Manual.

www.novastar .tech gNely 1
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2 LCD Menu Operations

2.1 Menu Introduction

2.1.1 Instructions

Step 1 Upon startup , instructions are displayed on the LCD panel. Rotate the knob to select

or English and press the knob to confirm your selection.

Figure 2-1 Select a language

Select a Language

English
[E1N228

FRePX
BAE

Step 2 Select Next and connect to the hots pot of the device. Upon successful connection, select

OK and press the knob to confirm your selection.

Figure 2- 2 Hotspot connection

Connect to the Hotspot

Name
TU40 Pro _71000022

Password
SN2008@+

a Note

You can connect to the hotspot by entering the name and password of the hotspot, or use your phone to

scan the QR code on the right to quickly connect to the hotspot.

www.novastar .tech Ny 2
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Upon successful hotspot connection, the home screen appears on the LCD panel and the

device information is displayed.

Figure 2- 3 Home screen

ft TU40 Pro_71000022 7J198.168.124.172

Android

HDMIZ 3840x2160@59.94Hz

HDMI1

en 4800x2700@60.00Hz

()]

oP
1

|

‘- 100%

The home screen shown in Figure 2- 3 is illustrated in Table 2- 1.

Table 2- 1 Home screen description

Section | Content Description
First TU40 Pro Device name
row

Device button lock status

. The icon is displayed: Buttons are locked.

. The icon is not displayed: Buttons are unlocked.

Press and hold the knob and the BACK button for 5s

or longer to lock or unlock the buttons.

Display status
: Frozen

: Black screen

. No icon displayed : Normal

Network status

: A wired network is connected.

: A Wi-Fi network is connected.

www.novastar .tech
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Section | Content Description

: No network is connected.
Note:

When both a wired network and a Wi -Fi network are

connected, the wired network connection is displayed.

198.168.124.172 IP address of the device
Signal Android , HDMIZ1, Input source type and status
source | HDMIZ, HDMI3 . IR Accessed but not in use

: Accessed and in use

. I - Not accessed

HDMI2 | 3840 94Hz Resolution and frame rate of the signal source in use

Screen | 4800 2700@60.00Hz Resolution and frame rate of the screen

Port 1~20 Connecti on status of each Ethernet output port
. ‘: Connected
. G: Not connected and backup port in use

, ‘: Not connected

Right Hotspot status
side . Blue: On
. Gray: Off

Bluetooth status
. Blue: On

. Gray: Off

USB port status
. Blue: A USB drive is inserted.

. Gray: No USB drive is inserted

OPT 1~2 OPT port connection status
. Blue: Connected

. Gray: Not connected

Screen brightness

For related operations, see 2.2.1 Adjust Brightness .

www.novastar .tech Ny 4
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2.1.3 Main Menu
On the home screen, press the knob to access the main menu shown in  Figure 2-4.

Figure 2-4 Main menu

‘#- Screen Brightness (%)

Volume

= Video Source Settings
Screen Configuration
Effects
Network Settings

& Display Control

o) System Settings

2.2 Set Output Parameters

2.2.1 Adjust Brightness

Step 1 From the main menu, select Screen Brightness (%) and press the kn ob to make the
brightness editable.

Figure 2-5 Screen brightness

‘#- Screen Brightness (%)
Volume

= Video Source Settings
Screen Configuration
Effects
Network Settings

& Display Control

o) System Settings

Step 2 Rotate the knob to adjust the brightness to the desired level and then press the knob to
complete the adjustment.

www.novastar .tech PAGE JBE
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2.2.2 Adjust Volume

Step 1 From the main menu, select Volume and press the knob to make volume edit able.

Figure 2- 6 Volume adjustment

“#- Screen Brightness (%)
Volume
Video Source Settings
Screen Configuration
Effects
Network Settings

&l Display Control

o7 System Settings

Step 2 Rotate the knob to adjust the volume to the desired value and then press the knob to

complete the adjustment.
2.3 Video Source Settings

2.3.1 Select a Video Source

Operating Procedure

Step 1 From the main menu, choose Video Source Settings > Video Source Selection .

Step 2 Select a signal source (Android, HDMI 1, HDMI 2 or HDMI 3) as required and press the
knob.

Step 3 (Optional) Turn on or off automatic source switching (turned on by default).

@D The device will automatically redirect to a source upon detecting  the source

connection.

(D The built-in system will display a window when a source is connected. Select Enter

to access the source.

www.novastar .tech PAGE
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Figure 2-7 Video source selection

Android
HDMI 1
HDMI 2

Auto Source Switching

BNotes:
If a source is highlighted and is displayed next to it , it indicates that this source is in use.

If a source is highlighted but is not displayed next to it , it indicates that this source is connected but
not in use.

If a source is grayed out, it indicates that this source is not connected.
When HDMI 1 and Android are in use simultaneously, is displayed only next to Android.

After the source is switched to HDMI 1/2/3, if Auto Source Switching is turned off and the HDMI
cable is unplugged, the Android source will not be displayed automatically , resulting in a black
screen.

2.3.2 Set the Video Sourc e

2.3.2.1 Set the Internal Video Source

Operating Procedure

Step 1 From the main menu, choose Video Source Settings > Android .
Step 2 For the Andr oid source, set the resolution and source information.

Resolution

Figure 2- 8 Resolution (Android)

Video Source Selection HDMI1 > Resolution ) Mode Custom .

Android > Source Information ) Resolution 1920*1080
HDMI1
HDMI 2
HDMI 3

1. Choose Android > Resolution .

2. Set Mode to Custom or Standard and set the resolution.

www.novastar .tech PAGE
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After customizing the resolution of Android, a rest art is required. Select OK from the

dialog box that appears . If bandwidth is exceeded, the resolution must be decreased.

3. After the settings are done, select Apply .

Source Information

Figure 2-9 Source information (Android)

Resolution

Frame Rate (Hz)

Bit Depth (bit)
Video Source Selection HDMI1 > Resolution

Android » Source Information > Gamut

HDMI1 Dynamic Range

HDMI 2 > Quantization Range

HDMI 3 ¥ MinDML (nits)
MaxDML (nits)
MaxCLL (nits)

1920*1080
60.00

o

Color Space/Sampling RGB 4.4.4

Rec.709
HDR10
Full
1000
0.0049

1. Choose Android > Source Information

2. View the information of the current source.

2.3.2.2 Set the External Video Source

Operating Procedure

Step 1 From the main menu, select Video Source Settings

MaxFALL (nits)

Whitepoint Coordinates (0.3127,00.3290)

Step 2 For the external video so urces, set the EDID and source information.

EDID

Figure 2-10 EDID

Video Source Selection HDMI1» EDID
Android > Source Information
HDMI1

HDMI 2
HDMI 3

1. Choose HDMI 1/HDMI 2/HDMI 3 > EDID.

Mode Custom .
Resolution 1920*1080
Frame Rate (Hz) 60 .

Apply

2. Set Mode to Standard or Custom, and set the resolution and frame rate.

The mode of HDMI 1 can be set to Standard only.

3. After the settings are done, select Apply .

www.novastar .tech
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Source Information

Figure 2-11 Source information

Resolution 1920*1080

Frame Rate (Hz) 60.00
Bit Depth (bit) :
Video Source Selection HDMI1 » EDID b Color Space/Sampling RGB 4:4.4

Android Source Information ? Gamut Rec.709
HDMI 1 b Dynamic Range HDR10
HDMI 2 b Quantization Range Full
HDMI 3 » MinDML (nits) 1000
MaxDML (nits) 0.0049
MaxCLL (nits)
MaxFALL (nits)

Whitepoint Coordinates (0.3127,

1. Choose HDMI 1/HDMI 2/HDMI 3 > Source Information

2. View the information of the current source.
2.4 Screen Configuration

2.4.1 Enable Mapping

After the Mapping function is enabled, cabinets can display some information, such asth e
Ethernet port number and receiving card number, allowing users to easily obtain the

locations and connection topology of receiving cards.

Operating Procedure

Step 1 From the main menu, choose Screen Configuration > Mapping .

Figure 2- 12 Enabling Mapping

Mapping
Quick Configuration

Save to Hardware

Scale

Step 2 Set the toggle but ton nextto Mapping to @

www.novastar .tech Ny °©
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2.4.2 Quick Configuration

Set the screen configuration parameters to quickly complete the cabinet connection, so

that the LED screen can display the input source image normally.
Prerequisites

The screen must be a regular screen.
The cabinets must be regular ones of the same resolution, and function well.
The starting position of the data flow is the first cabinet of Ethernet port 1, and the

connections are made in sequence according to the serial number of the Ethernet port.

Notes

Number of cabinet s loaded by Ethernet p ort 1 = Number of cabinet s loaded by Ethernet
port 2 Number of cabinet s loaded by Ethernet p ort n, where "n" represents the

maximum port sequence number of the device.

The number of pixels of all the cabinets loaded by Ethernet p ort 1 cannot exceed
650,000.

Operating Procedure

Step 1 From the main menu, choose Screen Configuration > Quick Configuration

Figure 2- 13 Quick configuration

Mapping

Cabinet Row Qty
Warning: The current screen

Quick Configuration ? configuration and Ethernet port
Save to Hardware t g backup will be removed, and scaling
S

Cabinet Column Qty

Port 1Cabinet Qty

will be disabled. Continue?
Scale Data Flow (Front View)
No Yes

H Offset
V Offset

Step 2 Select Yes from the displayed window.

Step 3 Set screen configuration parameters as required.

Cabinet Row Qty: Set the number of cabinet rows.

Cabinet Column Qty: Set the number of cabinet columns.

Port 1 Cabinet Qty: Set the number of the cabinets loaded by Ethernet port 1.

Data Flow (Front View): Select the data flow for the cabinets loaded by Ethernet port 1.
H Offset: Set the horizontal offset of the displayed image.

V Offset: Set the vertical offset of the displayed image.

www.novastar .tech jgNey 10
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2.4.3 Save to Hardware
Save the configured screen parameters and scaling function to the device.

Operating Procedure

Step 1 From the main menu, choose Screen Configuration > Save to Hardware .

Figure 2- 14 Save to hardware

Mapping
Quick Configuration

Save to Hardware

Scale

Step 2 Select OK in the displayed dialog box.

When the settings are successfully saved to the device , a prompt is displayed.

2.4.4 Enable Scaling
Scale the playback window.

Operating Procedure

Step 1 From the main m enu, choose Screen Configuration > Scale.

Figure 2- 15 Enable scaling

Mapping
Quick Configuration

Save to Hardware

Scale

Step 2 Set the toggle button nextto  Mapping to @

www.novastar .tech jgNely 11
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2.5 Effects

2.5.1 Mode

Operating Procedure

Step 1 From the main menu, choose Effects > Mode.

Figure 2- 16 Effect mode

Mode Standard >

Advanced >

Step 2 Select a mode from Standard , Meeting , Vivid and Skin as required and press the knob to

confirm your selection.

Step 3 (Optional) To enable Eye Comfort , Set the toggle button nextto Eye Comfort to [ @)

Figure 2-17 Mode selection

Standard
Meeting
Vivid
Skin

Eye Comfort

2.5.2 Advanced

Operating Procedure

Step 1 From the main menu, choose Effects > Advanced .

Step 2 (Optional) Enable Al Image Enhanc ement, Peak Brightness and 10 Bit Output as
required. Set the toggle button next to the corresponding function to @

www.novastar .tech NSy 12
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Figure 2- 18 Advanced settings

Al Image Enhancement

Peak Brightness
10 Bit Output

To enable 10 Bit Output , Peak Brightness must first be enabled. Enabling 10 Bit Output
will reduce the Ethernet port lo ad capacity by 25%. If you want to proceed, select OK from

the displayed window.

2.6 Network Settings

2.6.1 Wired Network

Step 1

Step 2

Configure a static IP address for the device, or set the device to automatically obtain an IP

address.
From the main menu, select Network Settin gs >Wired and press the knob.
Select Configuration and select a value from the drop -down options.

Manual: Configure a static IP address for the device.

Auto: Set the device to automatically obtain an IP address.

Figure 2-19 Manual network configuration

Configuration Manual .

IP Address 192 .168.0.10 2
SubnetMask  255.255.255.0¢
Default Gateway 192.168.0.1¢
DNS 192.168.0.1¢

Apply

www.novastar .tech gNeyy 13
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Figure 2- 20 Automatic ne twork configuration

Configuration Auto .

IP Address 192.168.0.10
Subnet Mask 255.255.255.0
Default Gateway 192.168.0.1

Step 3 If Manual is selected, specify a correct IP Address, Subnet Mask , Default Gateway and
DNS, then select Apply . If Auto is selected, this step is not required.

2.6.2 Wireless Network

Step 1 From the main menu, select Network Settings > Wireless and press the knob.

Step 2 Turn on Wireless (@D).

Figure 2- 21 Wireless network

Wired Auto >
EEES o
Hotspot Enabled >

Bluetooth o

2.6.3 Hotspot

Step 1 From the main menu, select Network Settings > Hotspot and press the knob.

Step 2 Turn on Hotspot (@D).

www.novastar .tech PAGE %
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Figure 2- 22 Hotspot

Hotspot [
Name TU40 Pro_71000022

Password SN2008@+
QR Code 3

Step 3 Select QR Code and press the knob to display the QR code.
2.6.4 Bluetooth

Step 1 From the main menu, select Network Settings > Bluetooth and press the knob.

Step 2 Turn on Bluetooth (@D).

Figure 2- 23 Bluetooth

Wired
Wireless L
Hotspot Enabled >

Bluetooth o

2.7 Display Control

Step 1 From the main menu, select Display Control and press the knob.

Step 2 Select a display status as required and press the knob.

www.novastar .tech PAGE S
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Figure 2- 24 Display status selection

Normal

Freeze

Blackout

Test Pattern

Normal: A normal screen is displayed.

Blackout. A black screen is displayed.

Figure 2- 25 Black screen

A TU40 Pro_71000022 @%21198.168.124.172

Android HDMI1 @® % 0

HDMI2 OPT

HDMI2 3840x2160@59.94Hz 2

Screen 4800x2700@60.00Hz  -®- 100%

441 56718910
11)(12) 13 [14)(15)176)117)118)19) 20

-

p
Port

Freeze: The screen is frozen at the current frame .

Figure 2- 26 Freeze
A TU40 Pro_71000022 % 7198.168.124.172

Android HDMI1 @k 5

HDMIZ 3840x2160@59.94Hz

Screen 4800x2700@60.00Hz

Test Pattern: Select a test pattern to check whether the display is correct and identify
issues. The Gray scale of the screen can be adjusted. The adjustable parameters vary

depending on the test pattern type.

www.novastar .tech PAGE SRS



2.8 System Settings

Figure 2- 27 Test pattern

Test Pattern

Grayscale

2.8.1 About

TUA40 Pro LED Playback Control Processor
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Step 1 From the main menu, select System Settings > About and press the knob.

Step 2

Figure 2- 28 About

About
Diagnostics
Factory Reset
Export Logs

Language

View the version information, storag e details and status of the device.

Figure 2- 29 Device information

About

Product SN
MEUA12982371000016
Android Version

13

System Version
TU40ProV010000CN0501

MCU Version
V0.005

FPGA Version
1.00.T

Memory
3.93GB free of 8.00GB

Storage
[£J104.00GB free of 128.00GB

MAC Address
58:7:n7.u5.q2:58
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2.8.2 Diagnostics

Perform device diagnostics, and view and export the diagnostic results.

Step 1 From the main menu, select System Settings > Diagnostics and press the knob.

Figure 2- 30 Diagnostics

About

Diagnostics

Factory Reset
Export Logs

Language

Step 2 From the displayed dialo g box, select OK.
After the diagnostics are completed, the result s are displayed.
Normal: The diagnostic result is normal.
Abnormal: The diagnostic result is abnormal.
Step 3 Do any of the following as required.
View the diagnostic results

Select Diagnostic Resul t to view the diagnostic report.

Figure 2- 31 View diagnostic results

2024.09.1212.39
Diagnostic Result
Hardware Detection

Status Detection

Display Detection

Network Detection Not detected

Export diagnostic results.

3. Insert a USB drive into the USB port of the device.
4. Select Export Result.

Upon successful operation , a prompt is displayed.
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Figure 2- 32 Export diagnostic results

Export To

= = R =

USB1 USB2 USB 3

Run diagnostics ag ain

Select Run Again and then select OK from the displayed dialog box to run diagnostics

again.

Figure 2- 33 Run diagnostics again

Diagnostic Result
Export Result
Run Again

a Note:

If there is not enough storage space on the USB drive or it is removed during the export process, the

export will fail.

2.8.3 Factory Reset

Reset part or all of the device's data to its original factory settings.

Step 1 From the main menu, select System Settings > Factory Reset and press the knob.
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Figure 2- 34 Factory reset

About

Diagnostics

Factory Reset
Export Logs

Language

Step 2 Select OK.
2.8.4 Export Logs

Step 1 Insert a USB drive, select System Settings > Export Logs from the main menu, and press
the knob.

Figure 2- 35 Export logs

About
Diagnostics

Factory Reset

Export Logs

Language

Step 2 Select a location to save the logs and press the knob.

Step 3 After the logs are exported, Export successful is displayed.

aNote:

Insufficient storage space on the USB drive will cause log export failure.

2.8.5Language

Step 1 From the main menu, select System Settings > Language and press the knob.
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Figure 2- 36 Language

About

Diagnostics

Factory Reset

Export Logs

Language

Step 2 Select a preferred language. English, Simplified Chinese, Traditional Chinese, Japanese,
Russian, Korean, Portuguese, Spanish, and Italian are available.

Figure 2- 37 Language selection

English
A
RPN
HAEE

Pycckunii

st=20f
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3 Built -in System Operations

3.1 Getting Started

Do the following steps to quickly get started with the LE D playback control processor .

Step 1: Set up the Hardware

Step 1 Open the package.
Step 2 Prepare the accessories, such as Ethernet cable, remote, and mirroring don gle.

Step 3 Build the hardware environment according to the following diagram. You can also connect

common peripherals as needed, such as mouse, keyboard, sound system, camera and
infrared touch frame.

Figure 3-1 Hardware architecture

LED Screen

Ethernet Cable
Video Cable
USB Cable

Monitoring groTTTTTTnmmmmmmammammmamasmeeeee B

L

==

Step 4 Connect the Ethernet cables from the LED screen to the Ethernet output ports of TU40 Pro
in the order shown below.

Figure 3-2 Rear panel TU40 Pro (20 Ethernet ports)
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Step 5 Connect the power cable to power on the device.

Step 2: Install Related Apps

Search for ViPlex Handy and VNNOX Care in the app store, download and install them.

With ViPlex Handy, you can effortlessly perform program editing, program publishing,

and screen control.

With VNNOX Care, you can easily perform screen configuration, screen topology, seam

correction, and automatic screen configu ration backup.

Step 3 Configure the LED Screen

Step 1 Open VNNOX Care app.

Step 2 On the Local Config tab page, tap Connect to Hotspot |, select the hotspot of the device,

and enter the password to connect to the hotspot.

Step 3 On the Local Config page, tap Quick Start and foll ow the instructions to complete screen

configuration.

For detailed steps, tap Profile > User Manual to see the user manual .

Step 4 Initialize the System

For the first - time use of the LED playback control processor, do the following steps to
complete the in itialization settings , otherwise it will affect the publishing of programs with

both internal and external sources .
Step 1 Set the system language. English, Simplified Chinese, Traditional Chinese, Japanese,

Russian, Korean, Portuguese, Spanish, and Italian are now available.

Figure 3-3 Select a language

English (United States) v

@tk (FRE)

P (hE)

BZE (B)

Pycckuit (Poceus)

sh20{(cH3tel)

Portugués (Brasil)
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Step 2 To pair the remote using Bluetooth, point it at the device's infrared sensor. Then,
simultaneously press and hold the Home and Menu buttons on the remote until the Paring

with the remote window appears.

Figure 3-4 Pair with the remot e

Step 3 Read and agree to the Service Agreement

Figure 3-5 Service agreement

/.2 1T you o Not agree 10 The amenaments 10 TNIS AOCUMENT O any OtNer upaarteda Version of Tis aocument, you
have the right to stop using this Software.

8. Governing Laws

8.1 This document is governed by laws, regulations, policies, rules and judicial interpretation of People's
Republic of China

8.2 The formation, validity, interpretation, modification, implementation, and dispute resolution of this document
are applicable to the laws of People's Republic of China.

8.3 Any dispute arising from this document shall be settled through friendly negotiation between the two
parties, If Parties cannot reach consent, any disputes and differences shall be submitted to the Court at the
place of NovaStar for exclusive jurisdiction.

9. Miscellaneous

9.1 If any provision of this document becomes partially invalid, completely invalid, or unenforceable for
whatever reason, the remaining provisions shall still be valid and binding.

9.2 Headings contained in this document are for convenience only and shall not affect the interpretation of this
document.

Disagree

Step 4 Select a time zone.
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Figure 3-6 Select a time zone

Yangon GMT+6:30

Krasnoyarsk GMT+7:0(
Bangkok GMT+7:00
Hong Kong GMT+8:0C
[[XNES GMT+8:00

Kuala Lumpur GMT+8:0(

Step 5 Select the Wi-Fi network you want to connect to and enter the password. Then, select
Connect.

Figure 3-7 Connect to a Wi - Fi network

TP-LINK12
MeetUs20
MeetUs20_1007897

TP-LINK123456789

Figure 3-8 Enter the password

Enter Password for AAA-TU-test.

Suggest contact names? Touch for info.
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a Note

The password must be at least 8 characters long.

Step 6 Rename your device to make it easier to search and connect from other devices.

Figure 3-9 Rename your device

TU40Pro

Complete

a Note

The hotspot name will be updated automatically if you rename the device.

Step 7 The initialization settings are done. You can start using the LED playback control processor.
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3.2 Usage of the Remote
3.2.1 Buttons on the Remote
Figure 3-10 Description of buttons on the remote

Power button

Navigation button

Confirm button Up/Down/Left/Right

Menu button

Home button Short press: Open the shortcut menu

Short press to return to home screen
Long press to switch between apps
Back button

Short press to go back

Voice control button
Long press to activate voice control

Volume up/down

3.2.2 Bluetooth Pairing Method

Point the remote at the device's infrared sensor and hold down the  Menu and Home
buttons simultaneously until the Paring with the remote window appears at the bottom of

the screen.
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3.3 Screen Mirroring

3.3.1 Wireless Mirroring

5. Due to the susceptibility of 2.4G Wi -Fi networks to interference from surrounding
electronic devices, network instabil ity may arise, thereby affecting screen mirroring
quality. To ensure an optimal user experience in complex network environments such as

trade shows or commercial offices , 5G Wi- Fi network s are highly recommended .

6. When mirroring a screen using 5G frequency band, it is recommended that the distance
not exceed 15 meters. Furthermore, due to the relatively weak wall penetration
capability of the 5G network, screen mirroring in situations where there are walls
obstructing the signal is not recommended .

7. For Android devices, ensure that the operating system version is not earlier than

Android 10.0 when mirror a screen.

8. When a device is connected to a phone via Wi - Fi AP and the device is connected to the
Internet via Ethernet cable , the phone can normally play third - party video applications.

9. Ensure that the network is connected before using wireless screen mirroring. For details,
see Step 5 in 3.1 Getting Started .

3.3.1.1 Mirror from Mobile Phone

Screen Mirroring on ViPlex Handy

Step 1 On the home screen, select to navigate to the screen mirroring settings.
Figure 3-11 Wireless mirroring
Mirror from Mobile Phone Mirror via Dongle
@ Connect to the network Please insert the dongle into the USB port
Please connect to the hotspot TU40Pro_00002221, (S ctithe devica toraling:
Password: SN2008@+

= S @ Mirror screen
: i0S/mac0s
Click AirPlay

Wireless Mirroring
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Step 2 Scan the QR code on the screen to download and install ViPlex Handy on you r phone.

Step 3 Connect your phone to the hotspot of the LED playback control processor (default name:
TUxx Pro_xxxx; default password: SN2008@+).

Step 4 Open ViPlex Handy and tap Add Device on the home page.

Step 5 Tap Connect next to the device you want to connect and enter the password to connect to
it.

Step 6 Return to the home page and tap Screen Interactive .

Figure 3-12 Screen interactive

< Screen Interactive

Wireless Mirroring

Video >
Image >
" Document >

J Screen Mirroring >

Wireless Mirroring Control

Secondary Remote

Mirroring

Step 7 Do the following as required.

Display image: Select an image from the album and display it on the screen. Swipe left

or right to switch between images.
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Figure 3-13 Display image

Display video: Select a video from the album and display it on the screen. The video

selection page will be displayed once the playback is finished.

You can pause/resume the playback, drag the playback progress, adjust the volume,

and switc h videos with the remote.

Figure 3-14 Display video

video_20240128_13-:- { [ Miroring

24
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Display document: Select a document from the file explorer and display it on the screen.
Use the remote to scroll through pages and move the cursor (Supported file formats
include PPT, WORD, PDF, and EXCEL. This fature is not supported by iOS).

Figure 3-15 Display document

< Mirror DOC

Wi Demo.docx

Page Down

Mirror screen: You can mirror the display of the phone/tablet onto the screen. Tap
Screen Mirroring to starting mirroring and tap  Stop Mirroring  to stop. You can also

open the floating window and tap Stop to stop mirroring.
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Figure 3-16 Screen mirroring & Stop mirroring

< Screen Interactive < Screen Interactiv

Wireless Mirroring Wireless Mirroring
Video > Video >
E . Image > < Image >
2
Document > Document >
J Screen Mirroring > Stop Mirroring
Wireless Mirroring Control Wireless Mirroring Control
Secondary |'- Remote Secondary [‘ Remote
Mirroring \ Mirroring e
B Notes:

L] Mirrori .
Tap on top of the interface and thentap  Stop to stop.

Enable the floating window permission for ViPlex Handy before mirroring screen.

For iOS devices, you can only start mirroring after e nabling Screen Mirroring in the control center. To

stop the mirroring, tap Stop Mirroring .

Other screen casting functions will be unavailable when using the screen mirroring function.

Secondary mirroring: Control the screen in real -time from your phone/tab let.

Remote: On the Device Management or screen mirroring page, tap Remote to perform
operations such as tapping , swiping, returning to the main menu, going back to the
previous menu, adjusting volume, and zooming in or out of the screen with two fingers

(for images and documents).
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Figure 3-17 Remote

Mirroring from iOS

Step 1 Connect your phone to the hotspot of the LED playback control processor (default name:
TUxx Pro_xxxx; default password: SN2008@+).

Step 2 Open the control center.

Step 3 Tap Screen Mirroring and select the device to start mirroring.
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Figure 3-18 Screen mirroring - iOS

% Screen

Mirroring

0000

3.3.1.2 Mirroring from PC

Mirroring from Windows

Stepl ¢Z Ti L W< BNLZ E | OBNPLO LZTLO TilL NLIPSTL Ek
download LinkED for Windows .

N E

Focus on the display and control to make meetings easier

-
|
|i| LinkeD for Android ! LinkeD for iPad

‘ == LinkeD for Windows a LinkeD for iPhone

@ LinkED for Chrome

Step 2 Connect the PC to the hotspot of the LED playback control p rocessor (default name: TUxx
Pro_xxxx; default password: SN2008@+).

Step 3 Run the client on the PC. The connected device will be detected by the client automatically.
Then, select Start projection
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Wireless projection ® - x

Currently connected device: TU40Pro_20000683(192.168.43.1)

TU40Pro_20000683

192168431

CD) Start projection m

Mirroring from macOS

Step 1 Connect the PC to hotspot of the LED play back control processor (default name: TUxx
Pro_xxxx; default password: SN2008@+).

Step 2 Select the AirPlay icon in the menu bar at the top of your screen, and select the device you
want to mirror the screen to.

Figure 3-19 Screen mirroring - Mac

Help 2 OFE= sovm ThuNov 12 5:48:29PM Q.

TU40 Pro_39000266

Open Displays Preferences...

3.3.1.3 Mirroring via Dongle

a Note

To mirroring the screen via dongle, conenct to the Internet to activate the TU device.

Step 1 For the first -time use, or after you change the device name, hotspot name or hotspot
password, you must insert the mirroring dongle into the USB port of the LED Playbac  k
control processor for pairing.

Step 2 Insert the paired dongle into the USB port of the PC.
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Figure 3-20 Connection successful

Connection succcessful

V 3.4.2.20 o >

Step3 Whenapop-ON NBZkBNJ NBTF T¥F L <bZZL1T8H6Z POI 1 LPPODy

round button on the dongle to start mirroring.

BEiNote
When using the mirroring dongle to mirror from macOS for the first time, authorization is required. (The
following operations use the 10.13.6 version as an example.)

1. On the desktop, open the PTB USB drive.

Client Client.exe

2. Double select the Client program to run it.

3. Follow the instructions to complete the authorization.

3.3.1.4 Screen Mirroring Settings

Step 1 On the home screen, select B to navigate to the screen mirroring settings.

www.novastar .tech [IX@y 36



Figure 3-21 Wireless mirroring

Device Name: TU40Pro_10004210

® Share Screen with Apps

=

()

Step 1

Step 2

&

@ i0S/mac0s W& Android
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83 Mirror Settings

® Share Screen with Device

Step 2 Press the Confirm button on the remote to navigate to screen mirroring setup.

Figure 3-22 Screen mirroring settings

Device Name: TU40Pro_00002221

® Share Screen wit

—

Step 1

Cast Settings

Version Information

Activation Information

Device Name

PIN Code setting

Display Mode

Display PPT Flip Icon

Display the Third Split-screen at Bottom Center

Display Control Button

Main Transmitter

NIENA nact

Step 3 Do the following as required.

B

63 Mirror Settings

TU40Pro_00002221 >reen with Device

>

Proportional display >

Version Information : View the mirroring dongle version.

Activation Information: View the activation status, activation code, MAC address, and

split- screen quantity.

Device Name. View the device name.

PIN Code setting: Set a PIN code.

Display Mode: Set the display mode. Available options include Proportional , Full

Screen, and Adaptive .
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Display PPT Flip Icon: Show/Hide navigation icons for slides.

Display the Third Split - screen at Bottom Center: Show/Hide t he third split - screen at
bottom center

Display Control Button : Show/hide the wireless control button .
Main Transmitter : Enable/Disable the primary mirroring dongle.
DLNA cast: Enable/Disable DLNA mirroring.

Number of Split- screen: Set the split- screen mode. Available options include Full

Screen, Two - Split Screen , and Four - Split Screen .

Miracast (disabled by default and available for TU V1.6.1 and later): Enable/Disable

Miracast.

Purchase More Functions: Select and enter the activation code in the pop -up window

and select OK to activate.

Screen Mirroring Timeout: Select mirroring timeout in the popup window . Available
options include 15s/30s/45s/60s.

3.3.2 Wired Mirroring

3.3.2.1 Connect Signal Source

Connect the LED playback control processor to the device you want to mir  ror the screen

from via HDMI cable.
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Figure 3-23 Wired mirroring

LED Screen

Ethernet Cable
Video Cable
USB Cable

20x 1G Ethernet Cables

Monitoring

i Control PC Software

pun
—

2x 10G Fiber Optic Cables H
Control :

3.3.2.2 Switch Signal Source

You can switch the signal source via the following method.

Step 1 On the home screen, select “ or press the Menu button on the remote to open the

signal source selection window.

Figure 3-24 Signal source

Source

Switch the device signal source to change the screen display content.

L Homs M’

e -

Step 2 Select the signal source that you want to display, and press the Confirm button on the

Source

remote.
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3.4 Secondary Screen

3.4.1 Access the Secondary Screen

Step 1 To access the secondary screen interface, first navigate the cursor to the left of the home
screen, then press the Left button on the remote again. On this page, you can find details
such as the device name, system version, product serial number (SN), memory status, and
storage information.

Figure 3- 25 Secondary screen homepage

o
TU40Pro Wired Net.

System Version:
SN:

Memory:

@

Storage: — Hoispot

More *

Bluetooth

D Diagnostics FAQ Quick Start Guide
m sck device i @ Troubleshooting Ql

Feature instructions

Step 2 To view more information, select More and you will be redirected Settings > System >

About > Device Information . For more details, please refer to 3.7.6.1 About.

Step 3 On the right side of the secondary screen's homepage, you can select Wired Network , Wi-
Fi, Hotspot , and Bluetooth to redirectto Settings > Network > Wired Network \Wireless
Network \Hotspot \Bluetooth . For more details, please refer to section 3.7.1.1 Wired
Network to section 3.7.1.4 Hotspot .

3.4.2 Quick Start Guide

Step 1 To access the Quick Start Guide, select Quick Start Guide at the bottom of the se condary
screen's homepage.
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Figure 3- 26 Quick start guide

W_— “"

= & o
a— s Home App .
Pair with Remote Pair with Dongle Custonazation App Switcher Effect Mode

Step 2 Press the Left/Right button on the remote to navigate through Pair with Remote, Pair with

Dongle, Home App Customization, App Switcher, and Effect Mode.

Select Pair with Remote to open the remote pairing instr uction screen.

Figure 3- 27 Pair with remote

vowz il sonn

g

D,

I K
— T Home App .
Pair with Remote Pair with Dongle Custonization App Switcher Effect Mode

Select Pair with Dongle to open the dongle pairing instruction screen.
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Figure 3-28 Pair with dongle

I - Home App .
Pair with Remote Pair with Dongle Customization App Switcher Effect Mode

Select Home App Customization to open the home app instruction screen.

Figure 3-29 Home app customization

Apply All

e e s e
el 1L

Timer

Pair with Remote Pair with Dongle Home‘ APP App Switcher Effect Mode
Customijzation

Select App Switcher to open the app switcher instruction screen.
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Figure 3-30 App switcher

SO Ao Home App 3
Pair with Remote Pair with Dongle Lo aion App Switcher Effect Mode

Select Effect Mode to open the effect mode instruction screen.

Figure 3- 31 Effect mode

o B Home App 2
Pair with Remote Pair with Dongle Clustonization App Switcher Effect Mode

3.4.3 Diagnostics

The diagnostic feature is used when various issues arise during device usage, such as
flickering screens, disconnections d uring mirroring, audio output failure, unrecognized USB
drives, and more. With device diagnostics, users can promptly identify and pinpoint the

issues, thus improving the overall experience.

Step 1 To access diagnostics, select Diagnostics at the bottom of the se condary screen's

homepage.
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Figure 3- 32 Diagnostics

Hardware Detection

4 Operating Status Detection
item(s)

Display Detection

Network Detection

Run Diagnostics View Report

Step 2 Select Run Diagnostics to run tests on Hardware Detection, Operating Status Detection,
Display Detection, and Network Detection.

Figure 3- 33 Running diagnostics

Starting to run diagnostics on the fol

Hardware Detection

Operating Status Detection

Display Detection

Network Detection

Step 3 Once the diagnostic process is complete, you will see either Device normal or Device
abnormal displayed on the left. On the right, you can view the test items categorized as
Normal , Abnormal , or Not tested . To see detailed information about all detected items,

select View Report .
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Figure 3- 34 Diagnostic result

Starting to run diagnostics on the following 4 items

Hardware Detection

Operating Status Detection

Display Detection

Network Detection

Run Diagnostics

3.4.4 FAQ

Step 1 To access FAQ,select FAQ at the bottom of the secondary screen's homepage.

Figure 3-35 FAQ

Problems with hat should | do if my HDMI cable is not being recognized or is frequently disconnecting?
Signal Source \ jize for any inconvenience. Here a estions to he the issue

Problems with
Sound Output

Problems with
Screen Mirroring

Network-related
Problems

Problems with
USB Drive

Other Problems

Step 2 Use the remote's Up and Down buttons to toggle between the categories of issues on the

left, then press the Confirm button to view the specific questions.

3.5 File Explorer

3.5.1 Manage Device Files

You can manage files or folders within the device. This section will illustrate the process

using folder management as an example.
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Step 1 On the home screen of the system, select u to open File Explorer.

Figure 3- 36 File explorer

Device

System Storage

5 =l

2.74GB | 14.19GB |

Step 2 View and manage files by file path.

In the Devices tab, you can choose to access the inserted USB drive or local storage of the
device to perform actions such as viewing, copying, cutting, pasting, and executing batch
actions.

Manage a single folder : Select a file and then press and hold the Confir m button on the

remote until a pop -up menu appears.

Figure 3-37 Manage a single folder

Android Cut
Audiobooks Batch Action
Delete

DCIM

Documents

Alarms

Download

FileTransfer

Movies

i Copy: Example: To copy the "Alarms" folder, first bring up the pop -up menu and

select Copy. Next, navigate to the target location where you want to paste the
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folder. Finally, select the Paste icon on the right side of the screen and wait until the
process is completed. If you change your mind and want to cancel the paste, simply

select Cancel.

Figure 3- 38 Paste

Alarms
Android
Audiobooks

DCIM

X
Documents Android Cancel

Download
FileTransfer
Movies

Music

NG e Ere

Alarms(1)
Android
Audiobooks
2l Alarms
Documents

Download

FileTransfer

Movies

1 Cut: The Cut operation is similar to the Copy operation. You can refer to the

instructions above.
i Delete: Bring up the pop -up menu and select Delete .

Batch action (batch copying and batch cutting share the similar process): First, bring up
the pop - up menu and select Batch Action . Then, select the folders you want to copy or
cut. Next, select the Copy or Cut icon on the right side of the screen and then navigate

to the target location. Finally, select the Paste icon on the right side of the screen and
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wait until the process is completed. If you change your mind and wa nt to cancel the

paste, select Cancel.

Figure 3-40 Manage multiple folders

Alarms
Android
Audiobooks
DCIM
Documents
Download
FileTransfer
Movies

Music

©
o
©
©
O
©
O
®)
®)

Alarms(1)
Android
Audiobooks
DCIM
Documents
Download
FileTransfer

Movies

a Notes
Only files located in the Device tab can be pasted; copying, cutting, and pasting are not avilable in
the video, image, document, and package tabs.

Pasting will fail if there is insufficient storage space, and you cannot past a folder to its current

location.

If the file being pasted has the same name as a file or folder in the current location, the pasted file will

be renamed.

File sorting: You can sort files by file name (default), file size, or modification time.
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a Notes:

Files can be sorted by file name from A to Z or Z to A, with A to Z as the default.
Files can be sorted by file size from small to large or large to small, with small to large as the default.

Files can be sorted in ascending or descending order based on the time of modification, with

descending order as the default.

To switch the sorting order, simply press the Confirm button on the remote to toggle between

ascending and descending.

3.5.2 Manage Files by Type

Step 1 On the home screen of the system , select n to open File Explorer.
Figure 3-42 File explorer

File Explorer

Device

System Storage

=

2.74GB | 14.19GB |

Step 2 You can view and manage files by file types.

In the Documents tab, you can short press the Confirm button on the remote to open

the selected document, or long press the Confirm button on the remote to delete it.
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Figure 3-43 Documents

Documents
pA—

+ Demo.docx

In the Videos tab, you can short press the Confirm button on the remote to preview the
selected video, short press the Left or Right button to switch between videos, and
double - press Back button to exit preview mode. Long press the Confirm button on the

remote to delete the video.
Figure 3-44 Videos

File Explorer

Videos

002.mp4 4Kcloud.mp4 fruit. mp4

In Images tab, you can short press the Confirm button on the remote to preview the
selected image, short press the Left or Right button to switch between images , and
double - press Back button to exit preview mode. Long press the Confirm button on the

remote to delete the image.
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Figure 3-45 Images

Leaf.png Ocean.png

m Add to Wallpapers

Set as Wallpaper

Add to Screensavers

train.png

In the Packages tab, you can short press the Confirm button on the remote to open the

selected package, or long press the Confirm button on the remote to delete it.

Figure 3-46 Packages

Packages

3.6 Media Player

3.6.1 Manage Media Library

Step 1 On the home screen of the system, select ~ to open the Player screen.
Step 2 Select Library from the navigation bar on the left.

There are one video and three images pre -installed in the library by default.
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You can sort the images and videos by name, size, or time on the top right corner of the

screen.

Figure 3-47 Media Library

Q Search

-

W9 Library

® Program

Step 3 To import new media files, select Import , select a file, and then press the Confirm button

on the remote .

Figure 3-48 Import

Import

3072_64_2.png

panda.png

0 item(s) selected
3675default.png 4.webp 4Kcloud.mp4

HO /\IV

fruit. mp4

£ -~
u' ;“ RS
ey s _ . ?
sh 2 S

snow mountain.mp4 sunflower.mp4 train.png

a Note

You need to insert a USB drive first before you can import images and videos.

Step 4 After selecting a media file, long press the Confirm button on the remote to access options

such as renaming, bulk selection, and deletion. (System preset media is not editabl e by long

press.)
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Figure 3-49 Media library

Sort by
Q Search Name

R4

D Library R "
f e 1\!-“!,1‘ Rename
- \ -
® Program - w“? Batch Select
_

Create Delete

a Note

Media being used by program s cannot be deleted.

Step 5 After selecting a media file, short press the Confirm button on the remote to start or pause
the playback. Short press the Down button to bring up a menu for Playlist and Play Order

Playlist: Short press the Left or Right button to switch between media files and long

press the buttons to fast forward or rewind

Play Order: Press the Left or Right button to switch between Repeat List , Play Once,

and Repeat One .

If using touch input: The menu area can be scrolled up and down or selected by a single tap; the list area
can be swiped left or right or selected by a single tap; the function items are to be selected by a single tap

for execution.
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3.6.2 Manage Programs

Step 1 On the home screen of the system , select to open the Media Player.

Step 2 Select Program from the navigation bar on the left.

You can sort the programs by name, size, or time on the top right corner of the screen.

Figure 3-51 Program

Sort by
Q Search Name 1LY

&) Library

Step 3 To create a new program, select Create, select the desired media files from the library and
then press the Confirm button on the remote .

You can also select Save or Publish to save or publish the program.

Figure 3-52 Create a program

Create

02_Panda.png

What s more, programs can also be edited and published to the p layback control processor
from ViPlex Handy . For detailed operations, please select Me > Help > User Manual in the

ViPlex Handy and refer to the user manual.
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Step 4 After selecting a program, select Save or Publish from the right to save or publish the
program. Long press the Confirm button on the remote to access options such as
renaming, batch selection, and deletion (The default program cannot be edited).

Figure 3-53 Program operations

Q Search

& Library -

Batch Select
® Program

New Program2024012..  Peléte

Step 5 After selecting a program, short press the Confirm button on the remote to start or pa use

the playback. Short press the Down button to bring up a menu for Playlist .

Playlist: Short press the Left or Right button to switch between media files and long
press the buttons to fast forward or rewind.

Figure 3-54 Program playback

Playlist

If using touch input: The menu area can be scrolled up and down or selected by a single tap; the list area

can be swiped left or right or selected by a single tap; the function items are to be selected by a single tap
for execution.
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3.6.3 Search

Step 1 On the home screen of the system, select to open the Media Player.
Step 2 Select Search from the navigation bar on the left.

Step 3 You can search in the Library and Program .

Figure 3-55 Search

F
K
P
U
Z
5
0 ¢

train.png

Step 4 Input letters and numbers, and the media/programs with corresponding names will be

filtered in real time.
3.7 Settings

3.7.1 Networ k Settings

3.7.1.1 Wired Network

Step 1 On the home screen of the system, select n to open the settings menu.

Step 2 Select Network > Wired Network to accesswired network settings.
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Figure 3-56 Wired network

Wired Network

Configure Manual

IPv4 0.0.0.0

Subnet Mask 0.0.0.0

Default Gateway 0.0.0.0

DNS 0.0.0.0

Step 3 Select Auto or Manual for the configuration mode.

Auto: The device automatically obtains an IP address.

Manual: Manually set a static IP address for the device.

a Note

The default IP address for TU V1.6.0 and later is a static IP address: 192.168.0.10.

3.7.1.2 Wireless Network

Step 1 On the home screen of the system, select n to open the settings menu.

Step 2 Select Network > Wireless Network to accesswireless network settings.

Figure 3-57 Wireless network

Wireless Network «

AQQ
AAA-TU-test_Wi-Fi5
AAA-TU-test

GXT
TU20Pro_10008231
TP-LINK-ZJT

TP-LINK-lyl

TP-LINK_A1F4

Step 3 Select an available Wi- Fi network near you and enter the password in the displayed

window.
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Step 4 Press the Confirm button on the remote to connect to the Wi - Fi network.

3.7.1.3 Bluetooth

Step 1 On the home screen of the system, select n to open the settings menu.
Step 2 Select Network > Bluetooth to accessBluetooth settings.

Step 3 Toggle on Bluetooth .

Figure 3-58 Bluetooth

Bluetooth «

Hotspot Name TU40Pro_10004210

Scan Devices t

My Devices

Remote

Other Devices

LHB-778C058C

LHB-856CAS530

Step 4 Select a target device from Other Devices to start pairing.

Remove the Remote

Step 1 Select Remote from My Devices to open the remote settings screen.
Step 2 Select Remove to forget the current remote.

Step 3 If you want to forget the connected remote and pair with another one, simply select

Remove and then follow the instructions to pair with a new remote.
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Figure 3-59 Remove the remote

Forget the remote

3.7.1.4 Hotspot

Step 1 On the home screen of the system, select n to open the settings menu.
Step 2 Select Network > Hotspot to open the Hotspot screen.

Step 3 Toggle the hotspot option on ( ®) and set the device name, hotspot password, and
channel information. You ca n also quickly connect to the device's hotspot by scanning the

QR code on the right with your mobile phone.

Figure 3- 60 Hotspot

Hotspot Name TU40Pro_10000125

Hotspot Password SN2008@+ >

Channel Auto >

The device name must follow the below rules:
i Emojis are not allowed.

i The name must be between 1 and 24 characters in length.
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1 Only the supp orted characters are allowed, including: "~!@#$%"\&* - +=

i The device name and hotspot name are the same, and the hotspot name will

automatically change to match any updates to the device name.
The password must follow the below rules:
1 The password must be b etween 8 and 24 characters in length.
i Only the supported characters are allowed, including: "~!@#$%"&* - _+="

1 The password must contain at least three of the followings: uppercase letters,

lowercase letters, numbers, and symbols.

a Notes

After you change the hotspot hame or password, please insert the mirroring dongle into the USB port
of the playback control processor for pairing again.

Please consider changing to a stronger password if your current one is weak.

3.7.2 Display and Effects
3.7.2.1 Effects

To have a more comf ortable viewing experience, you can adjust the display effects via the
following methods.

Step 1 On the home screen of the system, select n to open the settings menu.

Step 2 Select Display and Effects > Effects to open effect adjustment.

Figure 3-61 Effect adjustment

/Effects

| Effect Mode

Brightness
Contrast

Saturation

Color
Temperature

Step 3 Select a mode according to your need.
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Standard: Suitable for most content viewing.

Meeting: Suitable for document display and providing a more comfortable viewing
experience.

Vivid: Suitable for movie, video and image playback and delivers vibrant and pleasing
effects.

Skin: Suitable for video meeting scenarios and guarantees accurate and natural skin
tones.

Step 4 You can fine-tune the effect parameters after selecting Effects to satisfy personalized
requirements.

1. Adjust the values for Brightness , Saturation , Contrast , Color Temperature and Hue to
customize the display effect.

2. (Optional) If you are not satisfied with the effect after adjustment, press the Reset

button to reset the parameter values to the defaults.

3.7.2.2 Eye Comfort

Step 1 On the home screen of the system, select n to open the settings menu.
Step 2 Select Display and Effects > Eye Comfort to enable or disable Eye Comfort .

The Eye Comfort enables a little yellowish display on the screen to relieve eye fatigue.

Figure 3- 62 Eye comfort
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