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1 Overview

1.1 Introduction

Kompass FX3 is a professional multimedia playback software developed by NovaStar. Together with the video
or image processing devices, it allows for professional management for LED screen playback content.
Featuring a simplified and friendly user interface, Kompass FX3 makes operations as simple as possible.

Kompass FX3 takes full advantage of the hardware decoding and rendering technologies of the professional
graphics card, realizing smooth playback of multiple 4K videos of different formats. In addition, separated live
and pre-edit modes greatly enhance the convenience and safety of video playback and control management.
Kompass FX3 supports multi-layer and multi-program management, fade transition effect, quick picture
rotation, and dynamic playback of PowerPoint files, thus undoubtedly becoming the ideal choice for a variety
of fixed installation applications such as multimedia exhibition halls, conference rooms, data centers and
more.

1.2 Features

® Simultaneous playback of 12x mixing layers and 1x audio
® Visualized program arrangement and management
® | ive and pre-edit modes

- The program editing and playback are in sync in live mode

- Edit the programs first before displaying them on the screen in pre-edit mode
® Media library management, including videos, pictures, PowerPoint files and audios
® Media file sorting
® Media file batch import

® NDI sources, website page sources, sources from capture devices, streaming media sources and text
sources supported

® Media collection configuration

® Custom on-screen text

® Resolution adjustment of PowerPoint files

® Using a laser pointer for moving between slides in PowerPoint

® Auto presentation of PowerPoint file when the program starts to play

Playback of subtitled videos
Playback progress management

Shortcut key for program jumping and auto jumping settings

Configurable layer size and priority

Main KV jumping settings
Main media based playback progress management
Crossfade on program switching

Layer mask, cropping, keying, blurring and opacity adjustment

Inheritance of audio properties supported

The audio properties remain unchanged when you replace the layer audio media of the program
® Auto startup of built-in software on system power on

® Auto program playback on software startup

® Remote control via UDP or TCP/IP

® Controlled by a central control unit
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® Auto saving of project file being edited

® Controlled in VICP (Visual Intelligent Control Platform) developed by NovaStar

2 Software Installation and Activation

2.1 Software Installation

Requirements of Software Operating Environment

® CPU: 9th Generation Intel® Core™ i7 or later

RAM: 16GB or greater DDR4 2666

Graphics card: NVIDIA P2200 (or later) or AMD W5100 (or later) discrete graphics card recommended
HD space: 512G minimum available

OS: Windows 10 Enterprise LTSC

Installing Software

Step 1

Step 2

The installation procedure of Kompass FX3 is the same as that of other software applications.

Double click the program file (*.exe) and follow the instructions to proceed. On the Select Additional Tasks
screen, select Create a desktop shortcut and click Next.

Proceed to Ready to Install window and click Install to start the installation. After the installation process
ends, click Finish.

Two application programs are installed during the installation process:

® Kompass FX3: The video playback and control application program

® NDI Sender: The NDI sender end that provides NDI inputs for Kompass FX3

Notes:

. It is recommended you turn off the anti-virus software and firewall in advance.

. During installation, if the anti-virus software or firewall prevents the installation, choose to allow the
installation.

. If the software prompts you to restart after the installation, it is recommended you restart the software for
normal operation.

2.2 Software Licensing

Kompass FX3 supports two authorization modes: temporary authorization and permanent authorization.

® When Kompass FX3 is temporarily authorized, the remaining days of temporary authorization is displayed
at the top right.

® When Kompass FX3 is permanently authorized, no authorization message is displayed at the top right.
® When Kompass FX3 is not authorized, Trial is displayed at the top right.

If you want to obtain authorization, please contact our sales engineer for purchasing the dongle or registration
code.

In trial mode, the Kompass FX3 text is displayed on the output.
Dongle detection rules are as follows:

® When the inserted dongle is recognized, Trial will disappear automatically and the output will not display
the Kompass FX3 text.
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® Within 3 seconds after the dongle is removed, the software knows the dongle has been removed and
prompts you that no dongles have been detected, and the software will again display the Kompass FX3
text on the output in 5 seconds.

Figure 2-1 Dongle removed

Kompass FX3

Please insert dongle or send QR to seller for getting serial.

Serial

OK Cancel

® When the dongle is inserted and recognized normally, the above window and the Kompass FX3 text on
the output will disappear automatically.

3 User Interface Introduction

Note:

The software pictures given in this guide are for illustration purposes only. The actual user interface may vary
due to product enhancement. The content of the pictures can be slightly different from reality such as the
media files, form and position of software windows and more.

After the software is started, the main user interface is shown in Figure 3-1. The functions of each area are
described in Table 3-1.

Figure 3-1 User interface

(3] Kompass FX3 Link  Settings  Help 2 I 1 Bar 1 Kompass FX3 V3.11.0T1

# 01jpg

B v

Picture

nagement(4/49)

B rooams [ Programs ‘ 6 7 rograms [l Programs [ Program 10 [ Program 11 [ Program 12 [

Link Status $ Bar pan CPU 44%
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Table 3-1 User interface area descriptions

Area Item Description

Menu bar Project Project file operations include:

® New: Create a new project.

® Open: Open a saved project.

® Save: Save the current project.

® Save As: Save the current project as a new project.

® Package Project: Package the current project file and all media in it
for easy use in the future.

Link ® Link Settings: Set the primary/backup devices and master/slave
devices.

® Update to Backup: Manually update the data on the primary device
to the backup device.

® Update to Slave: Manually update the data on the master device to
the slave device.

® Disconnect: Disconnect the backup/slave device from the
primary/master device.

Settings Settings include system, output, audio, display mode and external
control settings.

Help ® Use the transcoding assistant.
® View and export the playback logs.
® Open the user manual.

® View the software information.

B= Change the software language.
/Language
Login Log in to VNNOX to access media on it after logging in.

Media library & | e | gcal Media: Add the desired local media files, including videos, pictures, PowerPoint
Output control files, audios, website pages, streaming media, OSDs and digital clocks, etc.

Go to Settings > System Settings to set the shared folder path, and then place the
desired media files under this path. Kompass FX3 will automatically read the files and
display them in the Media Library area. When you delete the media saved in the
shared folder, this media will also be deleted in Kompass FX3.

® Cloud Media: Display media from VNNOX. After downloading, they can be stored
locally. If Cloud Media Path is set under Settings > System Settings, the
downloaded cloud media can be directly placed in this shared folder path.

® QOutput Control: Add the commands for controlling the splicers.

Stage editing Stage ® Preview the real-time playback content.
area
® Edit the position and size of the added media.
A Output control buttons
® : Open the output editing window.
.

: Enable the output screen and display the playback content on
the screen. (Shortcut key: Shift+H)

: Disable the output screen. (Shortcut key: Shift+H)

o ™ Close the test pattern and display the playback content.

: Open and display the test pattern.

: Disable the FTB function and display the playback content.

° !: Make the output fade to black.
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Area Iltem Description

B Individual screen management area

® Click to add a screen.
® Click each screen to view and manage the programs by screens.

C Two editing modes are provided.

® Live: The playback editing process is displayed on the output
screen in real time.

® Pre-Edit: The playback editing process will not be displayed on the
output screen. After you have completed the editing, click |-| at

the top right in the stage editing area to send the playback content
to the output screen and play the content from the beginning.

D Quickly adjust the layers.

® X: Set the initial horizontal coordinate of the layer.

® Y: Set the initial vertical coordinate of the layer.

® Width: Set the width of the layer.

® Height: Set the height of the layer.

® Rotate: Set the angle by which the layer rotates clockwise.

8,
F

: Bring the selected layer forward.

: Send the selected layer backward.
L

e ™: Bring the selected layer to front.
L

e "l: Send the selected layer to back.

° |£|: Make the selected layer fill the output area.

e [=5 ) Configure the rendering mode for the video played in the
stage editing area. The options include SDR and HDR10.

When HDR10 is selected, the monitor where the software is
installed must support HDR10 and the HDR playback function is
enabled, so that the HDR effect can be displayed.

Note:
Only 10th Gen Intel GPU or later supports HDR output.

° D: Lock the stage editing area.

E Pan or zoom the output area.

® ﬂ: Pan the stage editing area.

: Zoom in or out the stage editing area.

® .. : Make the stage start at the origin and all layers locate within
the visible range in the stage editing area.

F ® Properties: configure the media properties, including the layer basic
info, trim, opacity, color, cropping, transition effect, graphics card
mapping and more.

® Playback: Control and view the playback progress.
- : Count up timer

: Count down timer

- D: Start the playback.
- @: Pause the playback.

- D: Stop the playback.
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Area Iltem Description

- : Adjust the volume.

® Update: View the progress of updating the data to the backup/slave
device.

® Timecode: Set the timecode-based program playback list for the
program control in shows and more applications. LTC and MTC
both require external timecode reference devices.

Program n/50 Indicate the quantities of the edited programs and the total programs in
management the current group.
area

® n: Indicates the quantity of the edited programs or the programs that
have media files.

® 50: Indicates the default quantity of the total programs. When a new
program is added, the value increases accordingly.

Program n View the program name.
Layer and ® Layer n/audio: Displays the layer name and indicates whether the
layer status layer comes with audio or not.

L a: Turn off the layer audio.
o ﬂ: Play the layer audio.

® |cons on the layer:

- : This icon indicates the layer is the main media and the
timer in the Playback area is based on this layer.

- : After the playback of the media in the current layer is
completed, the layer stops the playback and displays the last
frame of the playback image.

- : Within the timing period for the main media, the current
layer media is in loop playback mode.

- @: Within the timing period for the main media, the audio
media playback will be stopped after it is finished.

— Lock: The layer is locked.

Status bar ° @ * @: Increase or decrease the program column width.

® : Enable the PowerPoint file playback mode. You can use the
laser pointer buttons or keyboard buttons to move between slides.

® : Disable the PowerPoint file playback mode.
° : Disable the C3 control.

“: The C3 control is enabled.

® : The scheduled playback is enabled.

: The schedules playback is disabled.

: The paging turning function is enabled, and the arrows keys
on the keyboard can be used to turn pages.

: The paging turning function is disabled, and the arrows keys
on the keyboard can be used to select between programs.

® Display the current CPU and memory usage.

Link status ® Name: The computer name by default

® Backup/Slave: Show the statuses of the backup and slave devices.
These items are shown on the primary/master end only.

- : Not set
— M Disconnected
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Area Iltem Description

— M Normal communication

3.1 Change Layout

The main user interface can be customized according to user preferences. Once adjusted, the layout is
automatically saved. Upon reopening next time, the interface retains the layout as adjusted last time.

To modify a particular area, hover the mouse cursor over the edge of the area until it changes into a double-
headed arrow. Then, click and hold the left mouse button to drag horizontally to adjust the width, or vertically
to adjust the height of the selected area.

Figure 3-2 Change user interface layout

Nk

i
-

3.2 Lock User Interface

Locking the user interface prevents unauthorized access to the editing environment, particularly when the
operator is away.

Step 1 Click at the top right of the main interface to open the Ul locking window.

Figure 3-3 Lock user interface

Lock User Interface

Opacity

futo Lock |Never

Lock user interface on startup

oK Cancel Lock

Step 2 Enter the password in the text box next to Password.

Clicking / or * next to Password allows you to show or hide the password.
Step 3 Adjust the opacity of the lock screen.

An opacity setting of 100% means it is completely opaque, obscuring the editing interface and showing only
the lock screen background.

Step 4 Define the duration of inactivity after which the system will automatically lock itself.

Options include Never, 3 minutes, 5 minutes, 10 minutes, and 30 minutes, with Never indicating no
automatic screen locking.

Step 5 Decide whether to lock the user interface upon software launch.
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® Select Lock user interface on startup to default to the lock screen when the software starts up.

® Deselect it to display the main software interface after startup.
Step 6 Confirm the settings by clicking OK.

By clicking Lock, the system enters to the lock screen mode, and the screen lock settings take effect.

Note:

. To unlock, enter the previously set password and click to access the software editing interface.

. If the password is forgotten, please contact our technical support engineer for assistance.

3.3 View System Messages

The system will provide alarms or messages in Message Center under the following conditions:
® Added media exceeds 8192x4320.
® The main display's refresh rate is non-standard, such as 59.94/59.95/60Hz.

Click Q at the top right corner to open the Message Center interface.

Figure 3-4 Message center

Message Center

® Warning

® Set:

- If media resolution is too large, click Set to open the Transcoding and Encryption Assistant window
for transcoding to enable normal playback.

- If the display has a non-standard refresh rate, click Set to enter the Windows system advanced
settings interface.

® (Clear: Clear all messages.
® Read All: Set all messages as read.

® Do Not Disturb: Turn the mode on or off. When on, the system will receive messages but not display
notifications. When off, the system will show message alerts.
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4 Applications

Figure 4-1 Kompass FX3 applications

LED Screen

Kompass FX3

Monitor Media Server Dongle

5 Project

Kompass FX3 allows you to add media files, edit the programs and set the program playback sequence and
media properties. After all these are done, you can save those configuration as an independent project file to
your local storage for future use.

5.1 Create New Projects
There are two methods to create a new project.
® Start Kompass FX3 and the software will create a new project automatically.

® Go to Project > New to create a new project.

5.2 Edit Outputs

Kompass FX3 supports output editing, allowing you to partition the output screen and perform output
connector mosaic, thus realizing a mosaic output of desired connectors and partitions.

] ]
Click to open the Edit Output window.
Figure 5-1 Edit output

Edit Output

Output

¥ Output 1(192

Output 1-1 (SDRG1) Output 2-1

Output 1-1 (SDR.G1)

Output 3-1 Output 4-1

¥ oo

ODNMMEREER F &

[Open Identify|

Apply

5.2.1 Add Outputs

To synchronize output images, please refer to 10  Graphics Card Mosaic to complete relevant
configurations.
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Add and bind outputs automatically

After startup, Kompass FX3 will automatically detect the graphics card connectors and then complete the
adding and binding of those detected connectors. All the connectors are displayed in the output list on the
left.

When you need to change the binding relations between the output connectors and screens, click E‘} to
change the output name, connector binding and resolution.

Add and bind outputs manually

When more graphics cards are installed on the control PC or you want to change the connector quantity in
a saved project file, you can select to add the outputs manually.

Click T inthe output list area to add an output.

Figure 5-2 Add and edit outputs

Modify Output

Main Screen  1,G1(1920x1080)Not Recommended
Name Qutput?2

Connector 1,G1(1920x1080,Intel(R) UHD Graphics 77/0)NotR ~

Resolution W 1920 . H 1080 -

HDR |SDR o

® Name: Change the current output name.

® Connector: Select the desired output connector from the drop-down list or change the connector binding
relation. Here take Figure 5-2 as an example to illustrate.

— 1: Connector number of the graphics card (1 indicates the connector 1 of the graphics card.)
— G1: Graphics card 1
- 1920%1080: Output resolution of the current connector of the graphics card
- Intel(R) UHD Graphics 770: The graphics card name of the current device
® Resolution: Set the desired output width and height.

® HDR: Configure the output format for the video. The options include SDR and HDR10. When SDR is
configured, the video will be output in SDR format.

Note:

Before you configure HDR, go to Settings > Output Settings to enable HDR.

5.2.2 Configure Regular Screens

] ]
Step1 Click ®# to open the Edit Output window.

Step 2 Organize the output connectors on the right via drag and drop operations to suit the loaded screen.
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Output

Output 1-1 (SDRG1)

gl el e a +

Output 3-1

Output 4-1

¥ 0 wn @ IO
ONMMEAHEBE R F o

X ¥ w H

[Open Identify|

Step 3 Click OK to complete the editing.

Edit Output

Output 2-1

Output 4-1
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) (Cancel) (Apply )

Note:

In the output editing area, click and drag to select multiple outputs to adjust them simultaneously.

5.2.3 Construct Irregular Screens

When you want to output an image of an irregular shape, you can partition the output and reorganize the sub-

outputs to suit the loaded screen.

Output Partitioning

This function divides an output into several sub-outputs, breaks up and reorganizes the outputs, realizing easy
reconstructing and management for irregular output images.

You can realize the output of an irregular image via the reorganizing of regular output connectors.

Figure 5-4 T-shape output image

Step 1 Select a partition layout in the output list area.
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Figure 5-5 Output partitioning

L4 : 1X sub-output

L4 : 2X sub-outputs in horizontal position

® : 3x sub-outputs in horizontal position

L4 : 4x sub-outputs in horizontal position

L4 : 2X sub-outputs in vertical position

L4 : 2x sub-outputs in both horizontal and vertical positions
L4 : 3x sub-outputs in vertical position

® : 4x sub-outputs in vertical position

® : Custom layout

|:+: Click once to add one sub-output of the same size as the first one.

1

L4 ‘m : Delete the selected sub-output.

Step 2 Select a sub-output and set its position and size.
® Position:
— X: Set the initial horizontal position of the sub-output area.
— Y: Set the initial vertical position of the sub-output area.
® Size:
- W: Set the width of the sub-output area.
— H: Set the height of the sub-output area.

Sub-Outputs Reorganizing

Reorganizing sub-outputs refers to the re-layout of the output partitions of an output connector as required.

After startup, Kompass FX3 will automatically detect the graphics card connectors and display all the
connectors in the output list on the left.

L : Enable the output.
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L4 : Disable the output.

L4 m] : Delete the output.

Click E to change the output name, connector binding relation and resolution.
Step 1 Click and drag the sub-outputs on the right to reorganize them.
Figure 5-6 Sub-outputs reorganizing

Edit Output

> @ B w5 | Ouputi-
. (SDRG1)

Qutput 1-2 Qutput 1-4 Qutput 1-6
[

(SDRG1) (SDRGT)
¥ © ® O
OOMIEHEHEBE F @
1280 2| 540 %) 640 2| [540 ©

X ¥ w H

(Open Identify| Fane (Output 1-6

You can change the size and position of the sub-output at the bottom.
Figure 5-7 Output adjustment

- -

Tame (Qutput 4-1 . T 1080 . w1920 . H (1080

Name: Change the current output name.

X: Set the initial horizontal position of the sub-output or output on the stage. The adjusting reference is the
top left corner of the stage.

® Y: Set the initial vertical position of the sub-output or output on the stage. The adjusting reference is the top
left corner of the stage.

® \V: Set the width of the sub-output or output.
® H: Set the height of the sub-output or output.

Rotate: Set the rotation angle (clockwise) of the sub-output or output.

Figure 5-8 Canvas adjustment

‘w O 100% @

L 'w: Drag to move the stage canvas.

L+]
e 100% G-): Zoom in or zoom out the canvas.

A
® L J: Canvas automatically returns to the origin. If the canvas moves out of the editing area, click the icon
to return it to the origin.

0/(/): Show or hide connector information.

83/l:&:I: Show or hide connector borders.
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Step 2 Click OK to complete the reorganizing.

After the reorganizing, you can add the layer image to the stage area. The mapping between the sub-output
and image is shown as follows.

Figure 5-9 Sub-output and image mapping

5.3 Manage Media

You can add the desired media files to the current media library. Kompass FX3 supports pictures, videos,
PowerPoint files, audio media files, NDI, websites, streaming media and sources from data acquisition cards.

The supported media formats are as follows:

® Video: mp4, avi, mky, flv, mov, wmv, mpeg, m4v, m2ts
® Picture: jpg, jpeg, bmp, png, gif, ico

® Audio: mp3, aac, flac, amr, ape, wav, wma

® Office files: ppt (1080p), pptx, xIs, xlIsx, pdf, doc, docx

® Other formats: exe, sensor, image sequence

Note:

Up to 15 PowerPoint files can be added to the media library.

High-resolution image loading may be affected by hardware performance. The maximum image resolution is
50000x3000.

Recommended video coding formats:
+ 4K < resolutions < 8K: H.265 (HEVC) or VP9 recommended
* Resolutions < 4K: H.264 (AVC) recommended

For a better image quality experience, the following video bitrates are recommended.

® Recommended video bitrates for SDR uploads — single media server and single graphics card:

Type Video Bitrate Standard Frame Rate Video Bitrate High Frame Rate
(24 Hz, 25 Hz, 30 Hz) (48 Hz, 50 Hz, 60 Hz)

4320 (8K) 75 to 90 Mbps 110 to 135 Mbps

2160 (4K) 35 to 45 Mbps 53 to 68 Mbps

1440 (2K) 16 Mbps 24 Mbps

1080p 8 Mbps 12 Mbps
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® Recommended video bitrates for SDR uploads — multiple media servers and multiple graphics cards
(frame synchronization required):

Type Frame Rate Video Bitrate Video Coding
4320 (8K) 60 Hz 30 Mbps H.265
2160 (4K) 60 Hz 30 Mbps H.264

Note:

If frame synchronization output is not required in the application scenario that has multiple media servers and
multiple graphics cards, please refer to the recommended video bitrates for SDR uploads — single media
server and single graphics card.

5.3.1 Add Media Files
You can select to import a single media file or a folder including multiple media files.

5.3.1.1 Add Local Files

Step 1 Click at the bottom left corner of the Media Library area, or right click the area to select Add Local File.

Step 2 Select the target media files and click Open. Kompass FX3 will import the selected files to the media library
automatically.

® |mporting a single file: Select the desired file and click Open to complete the importing.

® |mporting multiple files: Press the Shift/Ctrl key, select the desired files, and then click Open to complete
the importing.

® Drag and drop to import: Select one or multiple media files and drag them to the blank area of the media
library to complete importing.

Notes:

When you add a media file whose size exceeds the processing capacity of the graphics card installed on the
software server, the prompt Optimizable appears next to the added media file in the Media Library area. To
render and play this media normally, go to Help > Transcoding and Encryption Assistant to optimize it.

. When the value of the width x height x frame rate of a video is greater than the recommended value, or
the value of the width or height is greater than 8192 pixels, the prompt Optimizable appears.

. When the width or height of a picture is greater than 16384 pixels, the prompt Optimizable appears.

. When a media file in hap format exceeds the recommended maximum resolution, the prompt
Optimizable does not appear.

. After the media file is added successfully, hover the mouse over the media and you can view its basic
information.

5.3.1.2 Add Local Folders

Step 1 Click d at the bottom left corner of the Media Library area, or right click the area to select Add Local
Folder.

Step 2 Select the target folder and click Select Folder. Kompass FX3 will import the folder and the media files in it to
the media library automatically.

You can also select one or multiple folders and drag them to the blank area of the media library to complete
importing folders quickly.

5.3.1.3 Add OSDs

Kompass FX3 supports the OSD as a kind of media.

Step 1 Right click the Media Library area to show the context menu and then select Add OSD.
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Figure 5-10 Add OSD

Add OSD x

Preview: Text Width: 56 Text Height: 65px

Please enter the OSD text

Text:

Please enter the OSD ‘tex‘d

B I u & = F o+ &
Name: OSD 01 Arial ~

Color: |Pure Color v A Presets @ EENE

Moving:| Static Speed: 3 Interval: 48

Adaptive Area W: 565

Area H: 65

[ OK | [Cancel) | Apply )

Step 2 Enter the desired content in the Text area.

Step 3 Adjust the font and style.

You can set the following attributes.
« B : Make the text bold or not.
® I : Italicize the text or not.

L] H: Underline the text or not.

: Align the text to the left.

When the display area width is larger than the text width and the moving is set to Static, align the text to
the left of the display area.

: Center the text horizontally.

When the display area width is larger than the text width and the moving is set to Static, center the text
horizontally to the display area.

: Align the text to the right.

When the display area width is larger than the text width and the moving is set to Static, align the text to
the right of the display area.

e T . Align the text to the top.

When the display area height is larger than the text height and the moving is set to Static, align the text to
the top of the display area.

4
® 't : Center the text vertically.

When the display area height is larger than the text height and the moving is set to Static, center the text
vertically to the display area.

® + : Align the text to the bottom.
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When the display area height is larger than the text height and the moving is set to Static, align the text to
the bottom of the display area.

Step 4 Enter a name next to Name.

Step 5 Set the font and font size.

Select the desired font from the drop-down list and the default font is Arial.

Select the desired font size from the drop-down list and the default size is 48. You can only select a number
from the drop-down list and you cannot enter a number manually.

Step 6 Set the font color.

Gradient and Pure Color are supported.

® Pure Color: Select Pure Color from the drop-down list and select the desired color block next to Presets.

L]
When you are not interested in any of the preset colors, click A to open the Select Color window to
customize your own color, and then click OK to complete the pure color settings.

Color: | Pure Color

® Gradient: Select Gradient from the drop-down list and the default gradient color is displayed.

Click two color blocks at the both ends of the gradient color to customize your own gradient colors. Set the
gradient angle to complete the gradient color settings.

Color: | Gradient

Step 7 Set the moving effect and speed.
® The moving effects include Static, From Left, From Right, From Top and From Bottom.
® Speed: Set the moving speed. This parameter is available when the moving effect is set to Static.

® |nterval: Set the interval from the end character of the previous scrolling to the start character of the next
scrolling.

Step 8 Set the display mode in the display area.

If Adaptive is selected, the OSD text fills the display area; if Adaptive is deselected, the OSD text is shown in
its set size.

Note:

If the area width or area height is smaller than the text width or height, the text will be cropped.

Step 9 Set the display area color.

1. Click i to open the Select Color window.
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Figure 5-11 Select display area color

Select Color

Pick Screen Color

Cust
EEEEEENEN
EEEEEEEN

Add to Custom Colors HIML: |#000000

OK
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2. Set the value of the background transparency next to Alpha channel. The value ranges from 0 (totally

transparent) to 255 (opaque).
3. Click OK to complete the display area color settings.

Click OK to complete the OSD settings.

Add Digital Clocks

Kompass FX3 can set a digital clock as a media. You can view the details of the current date and time.

Right click the blank area of Media Library and select Add Digital Clock.

Figure 5-12 Add digital clocks

Add Digital Clock

Preview:

(] EEN

Forward Backward |0 . : Zimin 0

1g the date)
2023-09-12 7
Date Time Week

Single Line Wrap

0K Cancel

Step 2 Enter the clock name and select the desired text font and size from the drop-down list next to Name.

Step 3 Select the desired color block next to Color to set the clock text color.

L)
Click A nextto Custom to open the Select Color window to customize your own color. Set the value of the
background transparency next to Alpha channel. The value ranges from 0 (totally transparent) to 255

(opaque).

Step 4 Set the clock offset information, which includes the number of days, hours, minutes or seconds.

www.novastar.tech

PAGE JRE



Step 5
Step 6

Step 7

Step 8

Step 9

Step 10

53.15

Step 1

Kompass FX3 Multimedia Playback
Software User Manual

® Forward: Set the time to offset before the current time.
® Backward: Set the time to offset after the current time.
Enter a paragraph of text which will be displayed preceding the date.

Select the desired date format from the drop-down list next to Style. Three formats are provided.

Select the clock content. The options are as follows.

® Date: After checked, the current date will be displayed.
® Time: After checked, the current time will be displayed.

® Week: After checked, the current week will be displayed.
Set the desired clock display mode. The options include Single Line and Wrap.

Set the style of the clock content below the Preview area.

You can set the following text attributes.
o B : Make the text bold or not.

L] / . ltalicize the text or not.

L] H: Underline the text or not.

« &

—= : Click this icon to open the Select Color window to change the background color of the clock text.
Set the value of the color transparency next to Alpha channel. The value ranges from 0 (totally
transparent) to 255 (opaque).

Click OK to complete the digital clock adding.

After the clock is added successfully, right click the added clock and select Edit to open the clock editing
window. After you complete the editing, click Apply to change the clock display information of all the
programs.

Add Sensors

Kompass FX3 supports adding the data acquired by the sensor, and can display the sensor data on the
screen.

In order to use the time data generated by a timecode generator, the connection between the timecode

Right click the blank area of Media Library and select Add Sensor.

Figure 5-13 Add sensors

Add Sensor

Preview:

Layout: Vertical Horizontal

Step 2 Enter the sensor name and select the desired text font and size from the drop-down list next to Name.
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Select the desired color block next to Color to set the sensor text color.

L]
Click A next to Custom to open the Select Color window to customize your own color. Set the value of the
background transparency next to Alpha channel. The value ranges from 0O (totally transparent) to 255

(opaque).

Select the model of the connected sensor next to Model.

The sensor models are classified based on the physical quantity and measurement principles of the sensors.
Select the sensor type of the current sensor model next to Type.

The sensor types are differentiated based on specifications and performance parameters of the sensor
models.

When playing the timecode data, the data type set in Type must be consistent with the data type generated by
the timecode.

Enter certain text that needs to be displayed preceding the default data.
Select the layout mode for the fixed text and sensor data next to Layout.

® \ertical: The fixed text and sensor data are displayed in two lines, with the fixed text on the first line and
the sensor data on the second line.

® Horizontal: The fixed text and sensor data are displayed in one line, with the fixed text on the left and the
sensor data on the right.

Set the distance between the input fixed text and the sensor data next to Spacing.
The value ranges from 0 px to 500 px.

Set the style of the sensor text below the Preview area.

L] B : Make the text bold or not.

L] J'F:Italicizethe text or not.

U

® — : Underline the text or not.

® i : Click this icon to open the Select Color window to change the background color of the text.

Set the value of the color transparency next to Alpha channel. The value ranges from 0 (totally
transparent) to 255 (opaque).

Click OK to complete the sensor adding.

Add Image Sequences

Kompass FX3 supports adding the images in a folder, and automatically plays those images of the same
format.

Currently, Kompass FX3 only supports BMP, JPG, PNG, TGA, and TIFF image files for image sequence
playback.

Right click the blank area of Media Library and select Add Image Sequences.
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Figure 5-14 Add image sequences

Add Image Sequences

Browse

Format:

Automatic

Frame Rate:
30

o

OK Cancel

Step 2 Click Browse to select the directory where the image files are located.
Step 3 Click the drop-down menu below Format to select the desired format for playback.
The system automatically reads the compatible formats in the current folder.

Step 4 Click the drop-down menu below Playback to select the desired playback mode.

® Automatic: When using the image sequences as media for playback, the images will play automatically. i

® Manual: When using the image sequences as media for playback, the playback of the images will require

Step 5 Set the image switching speed in the Frame Rate section, with a range of 1 to 60.

The smaller number, the slower the playback speed. This item is invalid when Manual playback is

Step 6 Click OK to complete the adding.
Once the image sequences have been added into the media library, this media is automatically named after

the folder where the images are located. If you want to rename the media, right click it and select Rename to
give it a new name.

5.3.1.7 Create Media Copies

Kompass FX3 supports the creation of copies of the added OSDs, digital clocks, sensors, image sequences,
and media collections. After a copy is created, the copy can be edited to quickly complete the addition of a
new media.

Step 1 Right click an added media and select Create Copy, and the system will automatically add a copy of the
selected media.

The copied one is named with the original media name plus a number.
Step 2 Right click the copied media and select Edit to change the media properties.

Step 3 Click OK to complete the editing of the media copy.
5.3.1.8 Add NDI Input Sources

Before adding an NDI input source, you must configure the NDI source image size and position in NDI Sender
and enable NDI so that Kompass FX3 can search and find the NDI source and add it.

Note:

The computers running the NDI Sender and Kompass FX3 must be on the same network segment.
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Configurations in NDI Sender

Step 1

Step 2

Step 3

Step 4

Step 5

Step 6

Step 7

Double click the NDI Sender shortcut on the desktop to open the NDI Sender software.

Figure 5-15 NDI Sender

@ NDI Sender E= English ¥

Name: |GJSJ1054-P 4 Show RCI

n: | Screem:0(1920x1080)

. Start || Reset

Enter an NDI name.

Click Reset.

After the name is changed, you must click Reset to make the setting take effect.

If there are multiple screens in NDI Sender, select the screen that you want to send.

If you want to send multiple screens, select the first screen that you want to send.

Click Select ROI, click and drag the mouse to select the display area that you want to send.

In the Sent ROI area, you can see the position and size of the sent image. You can also change the x, y, w
and h values to change the image position and size.

® x: The horizontal offset from the sent area to the selected screen's left edge
® y: The horizontal offset from the sent area to the selected screen's top edge
® w: The horizontal width of the sent area

® h: The vertical height of the sent area
Click OK to complete image settings in NDI Sender.

Click Start to complete NDI Sender settings.

Note:

After the settings, you can click Show ROI to see the image position and image size you have set.

Add NDI Sources

Step 1

Step 2

Right click the blank area of Media Library in Kompass FX3 and select Add NDI Media.

The system will automatically search on the current network segment for all the devices with NDI enabled.
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Figure 5-16 Add NDI sources

Add DT Media

NDI List

IP Sender Name

172.18.12.126:5961 zhangkui-P1

OK Cancel

Step 3 Select the NDI sources from the NDI list.

Step 4 Click OK to complete NDI source adding.

Note:

After adding NDI sources, you can right click an NDI source and select Edit to change the NDI source name.

5.3.1.9 Add Sources from Acquisition Devices

Kompass FX3 can obtain input sources via the data acquisition card.

Figure 5-17 Data acquisition card connection

Data Acquisition Card
Video Source e [ .

Kompass FX3 Media Server

Step 1 Right click the blank area of Media Library and select Add Acquisition Equipment.
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Figure 5-18 Add acquisition equipment

Aocquizition Equipment

Name Integrated Camera

Device Name Integrated Camera

Resolution 1280 x 720

Frame Rate

Cancel

Step 2 On the displayed window, enter the capture device name next to Name.
Step 3 Select a data acquisition card name next to Device Name.
Step 4 The system will automatically read the collected resolution and frame rate.

Step 5 Click OK to complete adding the capture device.
5.3.1.10 Add Website Sources
Prerequisites
The computer running Kompass FX3 is connected to the network.
Operating Procedure

Step 1 Right click the blank area of Media Library and select Add Website.

Figure 5-19 Add website

Edit Website URL

Native

Website URL: Add Tab

Tab - 1 https://www.bing.com/

(0].4 Cancel

Step 2 Enter the desired website name in the Resource Name area.

Step 3 Select the display mode for the added website in the Mode area. The options include Native and Screenshot.

® Native: During playback, the stage editing area does not provide a preview. Instead, it is displayed directly
on the extended screen, and the output image can be controlled using the mouse.

Itis NOT recommended to use this mode when the resolution of the added webpage exceeds the
graphical card processing capabilities of the media server.
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® Screenshot: During playback, the software captures the image from the webpage window and renders it
onto the display screen connected to the connector, and allows for the image to be cropped if needed.
Step 4 Enter the tab name in the left text box in the Website URL area.
Step 5 Enter the complete website domain name in the right text box.
Step 6 Click Add Tab to add a new tab page.
Step 7 Enter the tab name and domain name of the new tab page.
Step 8 Click OK to enter the added website.

Figure 5-20 Website page (screenshot mode)

> | https//cn.bing.com/Zensearch=18FORM=BEHPTB x: o v: o w r'. 900 | Apply put: | 1600900 v

m Microsoft Bing ideos -+ signin e Rewards (@

D

@ FREBERS EEk

@ BMREFREN IBER EFA B Feedback

If the screenshot mode is selected, when a super-large browser image is added, which exceeds the
processing capacity of a single graphics card on the media server, you can crop the bowser image to several
parts and then mosaick them together in the program to finally display the whole webpage content.

You can complete the webpage cropping configuration using the following parameters:
® X: Sets the starting horizontal coordinate for the cropping, based on the top-left corner.
® Y: Sets the starting vertical coordinate for the cropping, based on the top-left corner.

® W: The horizontal width of the cropped image.

® H: The vertical height of the cropped image.

® Apply: Click Apply to make the parameters take effect.

°

Webpage Output: Adjust the size of the output webpage by selecting an output resolution.

Note:
If the webpage resolution is too large, drag the thumbnail in the bottom right to select the crop area.
. Hold the spacebar to drag the bottom right canvas.

. Hold the Ctrl key and scroll the mouse to zoom in or out of the bottom right canvas.

Step 9 Click x at the top right corner to close the website and complete adding the website.

Notes:

. When multiple tabs are opened, the tab where you stay on before closing the website will be used as the
input source.
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. If you opened other website pages and the new page is displayed on the new tab, the system

automatically adds the new tab page.

. If you require long-time webpage playback, it is advisable to configure software to automatically restart at

scheduled intervals via Settings > System Settings, in order to periodically clear the webpage cache.

5.3.1.11 Add Streaming Media

Step 1

Step 2

Step 3

Kompass FX3 supports adding streaming media in rtsp, rtmp, http and https formats as input source.

Right click the blank area of Media Library and select Add Streaming Media to open the window of adding a
media network address.

Figure 5-21 Add streaming media

Streaming Media Address

OK Cancel

Enter the media path in the URL field.
The path must begin with "rtsp://", "rtmp://", "http://" or "https://".

Select the streaming transmission protocol in the Streaming Method section. The options include UDP and
TCP.

Step 4 Click OK to complete adding the media path.

5.3.1.12 Add Media Collections

Multiple videos or videos and pictures can be combined with a specific order to form a new video source
called media collection. The videos and pictures in the collection can be played automatically according to the
set mode.

Note:

The PowerPoint files, NDI sources, websites and media paths cannot be added to the media collection.

Step 1 Right click the blank area of Media Library and select Add Media Collection to open its window.
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Figure 5-22 Add media collections

All Media Collection Media

Name
» m Test Pattern . 16l 00:10:00

ic... 3840x2160 00:10:00 Pic... 474x266 00:10:00

00:10:00
00:10:00

00:10:00

EZ 6,jpg ic.. 252x180  00:10:00

¢ 7jpg ic.. 286x180  00:10:00

Name | Collection 1 Transition |Fade Playback |Sequential hd

oK Cancel

Step 2 In the All Media area, select the media files you want to add to the media collection

Step 3 Click in the middle to add the selected files to Collection Media.
You can click and drag the media to adjust its order in the collection media.

Step 4 For picture media, select a picture in Collection Media and click the value in the Duration column to change
the playback duration of the picture.

For video media, select a video in Collection Media and click the value in the Loop column to change the
number of times that the video can be played consecutively.

Notes:

. The duration of video media cannot be set.

. The number of playback times of picture media cannot be set.

Step 5 In the Name filed, enter a name for the media collection.
Step 6 In the Transition filed, select a media switching effect. Supported effects include Fade and Cut.

Step 7 In the Playback field, select a playback order of media files in the media collection. Supported orders include
Sequential and Shuffle.

Step 8 Click OK to complete adding a media collection.

5.3.1.13 Add Control Commands

Kompass FX3 supports the control of the back-end splicers via the control commands. It is recommended the
trained personnel use this function.

Step 1 Select the Output Control tab.
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Figure 5-23 Output control

Media Library

Name

Step 2 Click E at the bottom-left corner or right click the blank area and select Add to open the Edit Control
Command window.

Figure 5-24 Add control commands

Select Device: | H Series Video Wall Splicers
Device IP: 0.0 .0 .0

Port Number: | 1025

Command Type: |Play Presets

Value: 000 1|

CK Cancel

Step 3 Enter the control command name next to Name.

Step 4 Enter the splicer information.

1. Select the connected splicer next to Select Device. The supported devices include the video wall splicer
and intelligent controller.

2. Enter the splicer IP address next to Device IP.

3. Enter the port number for the external control next to Port Number.
Step 5 Configure the control command.

1. Select the control command type next to Command Type.

2. Enter the control command value next to Value. For the control command values, please refer the control
protocol of the corresponding splicer.

Step 6 Click OK to complete the settings.

Notes:

. Each control command is a media file.

. The playback duration of the command media is fixed to 3s. If a program has the command media only,
the output will be black for 3s.
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Kompass FX3 supports acquiring playback media from VNNOX.

Register Account

Step 1 Click Login at the top right to open the login window.

Step 2
Step 3

Step 4

Step 5
Step 6
Step 7
Step 8
Step 9

Step 10

Figure 5-25 Login window

Login

Account

[J Phone Number

0086 Ching ¥

Get Verification Code

| agree to the Terms o

Login

No account ? " Select Server

Click Select Server to enter the server selection interface.
Choose a server node, then click OK.

Click Register Now to enter the registration interface.

Figure 5-26 VNNOX registration

Sign Up
o Identity Verification Complete Account Information

(B Phone

0086

I agree to the Terms of Service and Privacy Policy

Already have an account? Log in

Choose the registration method. The options include Phone and Email.

Enter your phone number or email.

Check | agree to Terms of Service and Privacy Policy.

Click Send Code and complete the slider verification in the pop-up.
Enter the received verification code into the text box.

Click Next to enter the Complete Account Information interface.
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Figure 5-27 Complete account information

Sign Up

\:’\/\:\ Identity Verification e Complete Account Information Done

* User Name

* Password

* Confirm Password
* Enterprise Name

* Enterprise Address
* Business Role

Application Scenarios (Select all that apply.)

B

Step 11 Fill in the user name, password, and enterprise information, then click Submit to complete registration.
5.3.2.2 Log In Account

Step 1 Click Login at the top right to open the login window.

Figure 5-28 Login interface

Login

Account

bl Email

Get Verification Code(10s)

| agree to the Terms of S

Login

No account ? Now " Select Server

Step 2 Click Select Server to enter the VNNOX server selection interface.
Step 3 Choose a server node, then click OK.
Step 4 Click Verification Code or Account to select login method.
Step 5 Enter the account information.
For verification code login, after entering your email, drag the slider to the far right and get a code, and then

enter the received code into the text box on the left.
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For account login, after entering your user name and password, drag the slider to the far right to complete
verification.
Step 6 Check | agree to the Terms of Service and Privacy Policy.

Step 7 Click Login to enter the device authorization verification interface.

Figure 5-29 Device authorization verification

Device Authorization Verification

ce trust protection is enabled. Please
e verification code sent to your email.

ynovastar.tech

Drag elider to verify

Get Verification Code

Cancel OK

Step 8 Drag the slider to the far right to receive the verification code by email or phone.
Step 9 Enter the received verification code in the text box.

Step 10 Click OK to complete the login.
5.3.2.3 Obtain Cloud Media

Step 1 In the media library area, click Cloud Media to enter the interface.

Figure 5-30 Cloud media
Local Media Qutput Control
300 items C
Thumbnail-Name Status

3 If.mp4 Approved & Video

Family.mov Approved & Video

e |\ i rove lide
s Mountain.... Approved & Video

Step 2 Click a next to the media to download it locally.

The downloaded media are stored in in the cloud media path you set under Settings > System Settings.
Changing the path will save files to the new location.

Step 3 Click Local Media to enter the local media interface.

Step 4 Double click Cloud Media Folder to view the downloaded media.
5.3.3 Manage Media Files

Renaming

® Right click the media file or folder and select Rename. Enter a new name in the text box that appears.

® Click the media file or folder and press the F2 key. Enter a new name in the text box that appears.

Deleting

There are three methods to delete a media file.
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® Select the desired media file and click .
® Right click the media file and select Delete.

® (Click the media file and press the Delete key.

Management
You can create folders to classify the added media files.

® (Click ﬁ at the bottom left corner in the Media Library area, and then select New Folder and name the
folder.

® Right click the Media Library area, and then select New Folder and name the folder.
® Select the desired media files and drag them to the new folder for better classification and management.

® Change the order of the files or folders by simply dragging and dropping them.
Switching View
Click the icon next to Media Library to switch the view mode.

® |n list view mode, click E to switch to the thumbnail view mode. All media files will be displayed in
thumbnails and folders will not be displayed.

® |n thumbnail view mode, click @ to switch to the list view mode. The media files will be displayed in
folders.

5.4 Edit Programs
The playback unit of Kompass FX3 is a program. Each program supports at most twelve layers and one audio.
5.4.1 Edit Layers

Click and drag a media file to the layer in a program, and then adjust the layer in the stage editing area, such
as the layer size and position.

Step 1 Select a media file in Media Library and drag it to the desired layer or output area.
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Figure 5-31 Edit programs
) Output Control e | Pre-Edit
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If the added media is an encrypted video converted using Transcoding and Encryption Assistant, when
dragging the media to the target destination, you need to enter the password to decrypt the media in the pop-
up dialog box. Alternatively, in the media library, right click the encrypted video, select Decrypt, and enter the
password before you add the media.

Step 2 Adjust the layer size, position, rotation and priority.

Figure 5-32 Adjust layers

- -

X0 - Y|O -| W|1920 7| H|1080 2| Rotate|0

® Position adjustment: Drag and move the layer to adjust the layer position quickly, or fill in the values for the
following parameters to precisely adjust the layer position.

- X: Set the distance between the left edge of the layer and the left edge of the stage.
— Y: Set the distance between the top edge of the layer and the top edge of the stage.

® Size adjustment: Drag the layer edge to adjust the layer size quickly, or fill in the values for the following
parameters to precisely adjust the layer size.

- Width: Set the layer width.
- Height: Set the layer height.

— Double click the layer to automatically fill the located connectors. Double click again to return the layer
to its original size.

® Rotate: Set the angle by which the layer rotates clockwise.

® Priority adjustment:

- .-l: Bring the selected layer forward.

n

: Send the selected layer backward.

|
- =1 : Bring the selected layer to front.

Y

- : Send the selected layer to back.
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_ [,

: Make the selected layer fill the output area.

Step 3 Set the rendering mode for the image displayed in the stage editing area.
Select the desired rendering mode below the stage area. The options include SDR and HDR10.
® SDR: Preview the output image displayed in the stage area in SDR format.

® HDR10: Preview the output image displayed in the stage area in HDR10 format.

Notes:

. Before you configure the rendering mode, go to Settings > Output Settings to enable HDR.

. When HDR10 is set, the monitor where the software is installed must support HDR and the HDR
playback function is enabled.

. If the monitor does not support HDR and HDR10 is set, the image may be displayed abnormally such as
exposure, but the output will not be affected.

Step 4 Set whether to play the layer audio.

Click the audio icon in the Layer column on the left of the program columns to set whether to play the layer
audio.

® m: Play the audio that comes with the layer.
® m: Do not play the audio that comes with the layer.
Step 5 Group the media.
1. In the stage editing area, select the target media.
Press the CTRL key and click the mouse to select multiple media.
2. Right click to open the context menu and select Create Group.

— For the media in the same group, the same icon appears on the top left of each layer as shown below.

— For the group media, you can perform the playback, fast forward, rewind, pause and stop operations
on all the media in the group simultaneously.

Figure 5-33 Layer group

Pre-Edit

Step 6 Lock the layer media.

After a layer is edited, you can lock the layer to avoid unexpected changes to the layer caused by
misoperation.

1. In the stage editing area, right click the target media to open the context menu.
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Figure 5-34 Lock media

Delete

Delete All

Lock

Fill Qutput Area
Group

Locate Media Resource

2. Select Lock to lock the selected media. After locked, the layer cannot be moved.

— After the layer is locked, lock appears at the top right corner of the layer in the Program Management
area.

— After locked, the layer cannot be moved or re-sized, and the layer input source cannot be replaced.

- Right click the locked layer and select Unlock to unlock the layer.

Notes:

. In the stage editing area, you can click and drag to select multiple layers.

. After you have completed all the editing in the stage editing area, click to lock the stage to avoid the
layout changes in the stage caused by misoperation.

. Select Locate Media Resource to quickly find out where the media file is in the media library.

. If the selected media is a webpage media that has multiple tab pages, you need to set the desired
playback tab for each media respectively.

. Right click the layer and select Rename to give the layer a new name.

. Right click a layer and select Bind Screen Group to modify the binding relationship between the layer
and the screen.

. In the program management area, right click a media and select Locate Media Resource to quickly
locate the media in the media library.
. In the program management area, right click a media and select Access File Location to open the

storage location of the current media on the media server.

5.4.2 Set Program Properties

Right click a program to open the context menu as shown in the following, and you can set the program
properties as needed.
Figure 5-35 Set program properties

Program Management(4/50)

D D Program 1 m Lock
Layer1 O 3::;_$ Rename F2

- Delete Del

Copy Cirl+C

Paste Ctrl+V
nsert and Play

Add Columns to Left 1 =+
family.

Add Columns to Right 1 =

Main KV

rﬂc‘uﬂtﬁin.rﬂcl\'
Main Media
Layer5
* After Program Ends

Layeré
dx Bind Screen Group

Timecode
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® | ock: Lock the selected program. Once locked, you can only play, pause, copy and insert the program.
® Rename: Give the program a new name for better management.

® Delete: Delete the current program. All the layers, layer settings and media properties will be deleted.
® Copy: Copy the layers, layer settings and media properties in the current program.

® Paste: Paste the copied program to a new program.

® |nsert and Play: Play the currently-selected program. The program being played is paused until the
playback of the inserted program ends.

- If the main media is set to None, this function is not supported.

- If the programs are scheduled, this function is not supported.

- In link mode, the insert and play status is synchronized to the slave or backup terminal.
- In pre-edit mode, this function is not supported.

— During the playback of a media collection, after the playback of the inserted program ends, the paused
program starts to play from the beginning rather than from the pausing point.

— When there are continuous inserted programs, after the playback of those programs ends, the program
before the last insertion rather than the program before the first insertion continues to play.

— After the insertion, the paused program has a different label color for easy distinction.

® Add Columns to Left: Insert a specified number of program columns to the left of the currently selected
program column.

® Add Columns to Right: Insert a specified number of program columns to the right of the currently selected
program column.

Notes:

. To add program columns to left or right, click # to set the number of columns to be added first and then
click Add Columns to Left or Add Columns to Right.

. When you perform the copy and paste operations on a program, the pasted program becomes a newly-
added program.

® Main KV: Set the current program as the main KV (key video).

— After a KV program is set, if you add a layer in another no-layer program, the added-layer will
automatically match the layer style and properties in the KV program, including the position, rotation,
locking, sound channel mapping, graphics card mapping, start playing and stop playing settings, and
layer grouping of each layer in main KV.

- If you set KV program after you add the layers to an empty program, the layers will not follow the layer
style and properties in the KV program.

® Main Media: Set which layer is used as the main media. The playback timing and program switching are all
based on the main media.

When Main Media is set to None, no program jumping is performed. All media in the program will be
played completely and with a set ending action after the program playback ends.

Notes:

. If Main Media is set to None, the program does not support the insert and play function, but another
program can be inserted before it.

. If Main Media is set to None in the pre-edit mode, click Take to make the setting take effect.

. If Main Media is set to None and then the program is added to the schedule list, the playback of the
program is not limited by the set loop times and the program jump settings do not take effect.

. If you have added the program to the schedule list, Main Media cannot be set to None.

. Main Media does not support the cross program continuation function.

After Program Ends: Set the actions after the current program playback ends.
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Loop Playback
Jump to Next
Stop Playing

Jump to KV

Jump to

Apply to All

— Loop Playback (default): The current program will be played circularly.

- Jump to Next: The next program will be played automatically after the current program is stopped. If the
program is the last program of a specific screen, this function is not available.

— Stop Playing: The playback will be stopped after the current program is stopped.
- Jump to KV: The main KV program will be played automatically after the current program is stopped.

- Jump to: You can select the desired program and the specified program will be played automatically
after the current program is stopped.

— Apply to All: Apply your selected option for After Program Ends to all the programs.
® Cache Program: Cache the next desired program in advance to improve program switching efficiency.

Before you set any program to be cached here, please go to Settings > Output Settings to enable the
function first.

— None: Do not cache a program in advance.
— Auto Identify: The system will automatically identify the next program to be played and start to cache it.

— Program n: Select the desired program to be cached. If the next program and the cached program are
not the same one, the next program will be played automatically and the cached program will not be
played.

® Bind Screen Group: Associate programs with screens and then group the programs by screens.

Once a program is bound to a screen, by selecting different screens, you can view the programs bound to
each screen, allowing for rapid switching between programs.

® Timecode: Set the timecode-based playback control for the current program, specifying the time to start,
pause, resume and stop the program playback.

As shown in the below figure, (00:00:00:00 as the timing base) the program starts the playback at the 10t
second, pauses the playback at the 30" second, resumes the playback at the 40" second and stops the
playback at the 50™ second.

- When the scheduled playback function is enabled, the timecode settings are not available.

- When the timecode function is enabled and the timecode settings are for a program being played, the
insert and play function is not available.

Figure 5-36 Timecode settings

Timecode Settings

il
Start
00:00:30:00 Pause
00:00:40:00 Continue

00:00:50:00 Stop

Save Cancel

5.4.3 Play Programs
After you have completed the program editing, play the programs through either of the following two methods.

® C(Click [E] next to the program name in the Program Management area.
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® (Click [:] next to the program name in the Playback area.

® (Click D or D next to each media to play or pause the playback of the selected media.

® For the media of the same group, drag the progress bar of a single media to control the synchronous
playback of all the media in the group.

Note:

If there are no PowerPoint files in the playlist and the PowerPoint file playback mode is disabled, you can use
the arrow keys, Page Up and Page Down keys on the keyboard to switch programs, and press the space key
to start the playback.

5.4.4 Play Programs by Screens

You can add multiple screens and manage the programs and outputs by screens.

Add Screens

B o]

On the main user interface, click & 1 to add a screen.

Figure 5-37 Add screens
s @ Pre-Edit

[F1 < Al Soeen01 x Soeen02  x

Output 1-1 (SDRG1)

¥ Q@ | [«
Click the screen name to manage the programs and layers by screen groups.
® All: Click All to display the programs not bound to any screen and all layers.

® Screen name: Click each screen name to display the programs and layers bound to that screen, as well as
the layers not bound to any screen.

When adding screens, the system binds 10 programs to each screen automatically. If the added screens
exceed the default 50 programs, the system will automatically add 10 programs for each extra screen.
When the automatically-added programs reach 100, the system will no longer add programs automatically.
Subsequent screens will require manual program insertion and screen binding operations.

® (Click the screen to select it. Click it again to deselect it, showing all programs and layers.

Note:

To let other programs to inherit the main KV layer properties, click All first, adjust the layer layout and
properties on the stage, and set the current program as Main KV. For subsequent screen program edits, this
will save time on adjusting the layer positions and sizes.

Play Programs by Screens

Each screen can only play one program at a time. Playback across screens does not interfere with each other.
Use the following methods to perform playback.
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Click the screen and it will automatically jump to the program list bound to the current screen. Click E] next
to the program name to start playback.

Figure 5-38 Play programs by screens

Cloud Media  Output Contr x] =] [mm]

Al (SEEEROTIE) Screen02  x

~ Tri

Playback Instructions:

® FEach screen can only play one program in the program list at a time. Playback across screens does not
interfere with each other.

® After selecting a screen, right click a program to insert a new program. The newly-inserted program will
automatically bind to the selected screen.

® After selecting a screen, adding media to a layer will automatically bind that layer to the selected screen.

® Once a layer is bound to a screen, you can only add media to that layer within the bound screen, but
cannot add media to that layer of other screens since that layer does not exist for other screens.

® Right click a layer and select Bind Screen Group to quickly modify the layer's screen binding.

® Removing all media from a layer already bound to a slit screen does not affect the layer's binding to that
screen.

® (Click X next to the screen name to delete the screen. When a screen is deleted, the layers and
programs bound to it will be automatically unbound, but the media in the added programs and layers will
remain unchanged.

5.4.5 Set Media Playback Properties

You can set whether to mute the playing, and set display image when the playback stops.
Step 1 Click the playing media in the Program Management area or in the Output area to select the media.

Step 2 In the Media Properties area within the Output area, click Basic to set the basic properties of the media.
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Figure 5-39 Basic properties

Lock Aspect Ratio

Accurate Frame Seek

Media Keep

® Volume adjustment: Adjust the output volume of the program media. Click ‘}) or ‘X to mute or
unmute the output.

® Start Playing: Configure the state of the current media upon starting playback.
— Play: The media enters directly into normal playback mode after the program begins.
- Hold on First Frame: The media remains frozen at the first frame while the program starts playing, and
can be resumed by clicking D next to the media name in the Playback area in the top right corner.
® Stop Playing: Set the status or action when the playback of the current media ends.

— Hold on Last Frame: After the playback of the current media ends, the output displays the last frame of
the playback media.

— Black Screen: After the playback of the current media ends, the output displays a black screen.
— Loop Playback: The current media will be played circularly after the playback ends.

— Stop Playing: The playback will be stopped after the playback ends. When the media file type is audio,
this option is available.

® Cross Program Continuation: Enable the feature of cross program continuation, so that selected media will
continue playing seamlessly when switching between programs. Once cross program continuation is set,
the media will play according to its normal progress without restarting from the beginning due to program
switching.

Input a numerical value in the text box to determine the number of programs in which the selected media
will continue playing after its original program ends.

The main media does not support the configuration of cross program continuation.

® Playback Speed: Configure the playback speed of video or audio media. The value ranges from 0.5 to 2.0,
and defaults to 1.0.

- 1.0: The media plays at its original speed.
— Smaller than 1.0: The media plays slowly. The smaller the value, the slower the playback speed.
— Larger than 1.0: The media plays quickly. The larger the value, the faster the playback speed.

® | ock Aspect Ratio: Keep the aspect ratio of the media file unchanged during the adjustment.

® Accurate Frame Seek: Enable this function to precisely seek at and play an exact frame in a video stream.
Only videos, media collections and image sequences support this function.

® NMedia Keep: Check or uncheck the box to enable or disable the function.

- When enabled, the media will continue playing from the last position in the previous playback after
program switching.

— When disabled, the media will start playing from the beginning after program switching.

Notes:

. When the media file type is a PowerPoint file, the basic property settings are unavailable.

. When the media file type is audio, Hold on Last Frame and Black Screen options are unavailable.
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. When the accurate frame seek function is enabled for the layer in the main KV program, the setting does
not apply to the layer in other newly-added programs.

. When the accurate frame seek function is enabled for a program, after the program copy and paste
operations, the function is also enabled for the pasted program.

54.6 Trim

Media Trim

Within a program, by selecting a media and accessing its Media Properties, you can configure the desired
media playback duration by setting the start time and end time.

Figure 5-40 Trim settings

¥ Trim

Media 00

Playback |00:00:20:053

Start Time |00:00:00:000

End Time |00:00:20:053

® Media: View the time length of the media.

® Playback: This is the time length the media is set to play, typically calculated by subtracting Start Time
from End Time. When the playback duration is adjusted, the media will play for the newly set duration. The
default playback duration for media other than video can be set in Settings > Output Settings > Default
Duration.

- If the Playback duration exceeds the interval between Start Time and End Time, the media will
repeatedly loop between these two time points.

- If the Playback duration is shorter than the interval between Start Time and End Time, the media will
begin at the start time and stop playing once the set playback duration has elapsed.

— If the Playback duration equals the time interval between Start Time and End Time, the media will
play from the start time and stop at the end time.

- By clicking Apply to All, the playback duration for all media of the same type within the layer can be
synchronized to the current setting.

- Clicking O to restore the playback duration to the default value.

® Start Time: Set when the media begins playing. The start time must not exceed the playback duration.
- Clicking O to reset the start time to 00:00:00:000.

- Clicking @ to set the current time point of the media playback as the start time.

® End Time: Defines when the media playback should conclude, which should be later than the start time but
cannot exceed the playback duration.

- Clicking O to reset the end time to the actual ending time of the media playback.

- Clicking ® to set the current time point of the media playback as the end time.

® (Clicking Reset in the upper right corner restores all settings to their default values.

Notes:

. You can change the values of Playback, Start Time, and End Time for video media.

. Other media types only support modification of Playback.
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Command Trim

When a command is added to the program, select the command and configure the trimming parameters in the
media properties area on the right.

Figure 5-41 Trim settings

00:00:03:000

00:00:00:000

® Playback: Set the command playback duration.
® Send: Set the command send time.
- Send time must be less than or equal to the playback duration.

- If send time exceeds the media playback duration and the media isn't set to loop, the command will not
be sent.

5.4.7 Flip Pages

When the media type is Word, Excel, PDF, PowerPoint, or image sequence with a manual playback mode,
manual page flipping is required.

For Image Sequences

Select an image sequence with a manual playback mode, and click Page in the Media Properties area on the
right side to expand the page flipping interface.

Figure 5-42 Manual page flipping

¥ Page

Previous Next Goto |1 - | Frame

Page flipping can be done in the following ways:
® (Click Previous or Next to view the previous or next image.
® Enter a number in the text box next to Go to to jump to and play the corresponding image.

® Double click the name in the list below to directly switch to and play the corresponding image.

For Excel Files

Select an Excel media, and click Page in the Media Properties area on the right side to expand the page
flipping interface.

Figure 5-43 Excel page flipping
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The functionality of the page flipping buttons differs depending on the playback mode set in Settings >
Output Settings.

® When the Excel playback mode is set to Native or Animation, manual page flipping methods are as

: Click it to move leftward, with each click moving one column.
- : Click it to move rightward, with each click moving one column.
- : Click it to move upward, with each click moving one row.
- : Click it to move downward, with each click moving one row.

: Click it to flip up, with each click flipping one page up.

: Click it to flip down, with each click flipping one page down.

: Click it to switch the Sheet page of the Excel table, with each click moving to one Sheet page
to the left.

: Click it to switch the Sheet page of the Excel table, with each click moving to one Sheet page
to the right.

- / / : Each click flips one page up.
- / / : Each click flips one page down.

For Other Files

When the media type is Word, PDF, or PPT, the page flipping interface appears as follows:
Figure 5-44 Page flipping

¥ Page

Page 5 of 37

® (Click Previous or Next to view the previous or next page.

® Enter a page number in the text box next to Go to to jump to the specified page.

5.4.8 Set Layer Opacity

You can set the overlapping effect of the output images by adjusting the layer opacity.
Step 1 Click the playing media in the Program Management area or in the Output area to select the media.

Step 2 In the Media Properties area within the Output area, click Opacity to set the nontransparent degree of the
layer.

Figure 5-45 Set layer opacity
Media Properties

» Basic

» Opacity
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Step 3 Drag the slider to adjust the layer opacity degree, or enter a value in the text box below Reset to precisely
adjust the layer opacity degree.

The value range is 0 to 100. 0 stands for totally transparent and 100 stands for nontransparent.

5.4.9 Set Layer Color

You can adjust the layer color parameters to adjust the output image effect. The related parameters are shown
below.

Figure 5-46 Layer image quality

Media Properties

* Opacity

¥ Color

Apply to A

Contrast

Basic Color Settings

Table 5-1 Color parameters

Parameter Description
) Adjust the brightness or darkness of the image.
Brightness
The value ranges from 0 to 100 and defaults to 50.
Contrast Adjust the difference in brightness between light and dark areas of the image.
The value ranges from 0 to 100 and defaults to 50.
Adjust the strength or purity of the colors of an input source image. The larger the
. saturation, the more vivid the input source image; the smaller the saturation, the larger
Saturation the image grayscale.
The value ranges from 0 to 100 and defaults to 50.
Hue Adjust the distinction between colors.
The value ranges from —180 to +180 and defaults to O.
Apply to All Apply all the parameter settings to all the layers.

Advanced Color Settings

Step 1 Click Advanced to open the Advanced Color Settings window.
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Figure 5-47 Advanced color settings

Temperature/Tone

Color Temperature
Curve
.

Color Tone

Step 2 Select Temperature/Tone to adjust the color temperature, color tone and gain compensation of the output
image.

® Color Temperature: Adjust the cold or warm tendency of the image. The value range is [-3000, 10000] and
the default value is 0. Move the slide block leftward, the color will be colder; move the slide block
rightward, the color will be warmer.

® Color Tone: Adjust the color effect of the image. The value range is [-40, 30] and the default value is 0.

® Gain Compensation: Adjust the image output effect together with the color temperature and color tone. The
value range is [-100, 100] and the default value is 0.

Step 3 Select Curve to adjust the image channel or overall effect using the curve.

The curve can help to adjust the brightness value of full grayscale images such as low gray, mid-tone, and
high brightness. When the image is a low grayscale one and darker, you can raise the left half of the curve to
improve the brightness of the low grayscale part of the image.

When you want to adjust the overall image effect, select RGB; when you want to adjust a single channel,
select R, G and B and adjust the single channel, respectively.

When adjusting the curve, click on the curve to create an adjustment anchor point, and then simply drag the
anchor point for adjustment.

Notes:

. At most 17 anchor points can be added for each channel.

. Limitations: The moving range of multiple anchor points on the Y axis is 0-256, and the moving range of
multiple anchor points on the X axis is limited by the X values of other points. Between two points, a
draggable anchor point X value is added. Its adjustable range is between the X values of the previous
two points. If you drag it beyond this range, the anchor point will disappear.

Apply Color Settings

® Apply to All: Apply the basic and advanced color settings to all the layers.

® Reset: Reset all the color parameters to defaults.

5.4.10 Crop Layers

Crop a certain part of the layer image and make it display in the output area.
The PowerPoint files do not support the cropping.

Step 1 Click the playing media in the Program Management area or in the Output area to select the media.

Step 2 In the Media Properties area within the Output area, click Crop to set the cropping parameters.
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Figure 5-48 Crop layers

Media Properties
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*» Color
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1920 | |1080 -

Height

Step 3 Set the position and size of the cropped area.
® Position:

— X: Set the distance between the left edge of the cropped area and the left edge of the input source
image.

— Y: Set the distance between the top edge of the cropped area and the top edge of the input source
image.

® Size:
- Width: Set the width of the cropped area.
— Height: Set the height of the cropped area.

The cropping takes effect in real time and the cropping result is shown as follows.

Figure 5-49 Cropping

»

5.4.11 Set Layer Effects

Layer effect settings include blurring, keying, mask and inverting colors.
Step 1 Click the playing media in the Program Management area or in the Output area to select the media.
Step 2 In the Media Properties area within the Output area, click Effect to set the related parameters.

Figure 5-50 Layer effect settings
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You can set whether to blur the layer image.
Select Blur to turn on the function.

Drag the slider to adjust the blurring degree.

The value range is 0 to 100, and it defaults to 0.
® (: Do not blur the layer image.

® 100: Blur the layer image to the greatest extent.

Keying is used to key out a solid-color background and replace it with transparency.

Click ! and select the color area to be removed.

Pick the desired color.

After the color is selected, the picked color, the color Hex and RGB values are displayed next to ! , Oryou
can also set the Hex and RGB values to specify the color.

Select Keying to turn on the function and remove the selected color in the layer image.

The mask function is used to remove the undesired part of the layer image.

Select Mask to turn on the function.

Select the layer mask template. The default option is None.

® None: Do not mask the layer image.

® Rectangle: Mask the layer image, and the cropped part is left as a rectangle.

Set the height of the mask area (top and bottom) and the width of the mask area (left and right).

® Top: Set the height of the top mask area.
® Bottom: Set the height of the bottom mask area.

® | eft: Set the width of the left mask area.

www.novastar.tech PAGE ¥



Kompass FX3 Multimedia Playback
Software User Manual

® Right: Set the width of the right mask area.

Note:

After the mask settings are completed, only the central area is kept. If Invert Selection is selected, the central
area will be masked and the originally masked area will be displayed.

Loop Scroll

Step 1

Step 2

Step 3

Step 4

Flip

Enable media scrolling in a continuous loop. Media will scroll in the specified direction with adjustable speed.

Specify the scrolling direction for the media.
Choose from four scrolling modes: From Left, From Right, From Top and From Bottom.
Adjust the scrolling speed.

The value ranges from 1 to 100, with a default setting of 5.

You can manually drag the adjustment bar or enter the desired numerical value in the adjacent text box to set
the scrolling speed.

Configure the media to play with a flipped image.

® Horizontally: Flip the media image horizontally, meaning the output image will be displayed flipped from left
to right.

® \ertically: Flip the media image to vertically, meaning the output image will be displayed flipped from top to
bottom.

After selecting the desired flip option, check the checkbox next to Flip to enable the flip output.

3D Texture Mapping

Step 1
Step 2
Step 3
Step 4

Step 5

The 3D texture mapping function allows you to project the media onto different irregular-shaped displays, such
as curved or spherical screens.

Check the 3D Mapping box to activate the function.

Select Map Model File from the Mode drop-down list.

Import a 3D model file in the Model File area. The model file format is n3dx.
Set the original resolution of the media in the Texture Resolution area.

Adjust the texture mapping parameters.

® Distance (m): The distance from the virtual camera position in the three-dimensional space to the center of
the model, defaulting at 1.0 m, with a range from 0 to 10 and increments of 0.1.

® Horizontal (m): The horizontal offset distance of the virtual camera position in the three-dimensional space,
defaulting at 0 m, with a range from -10 to 10 and increments of 0.1.

® \ertical (m): The vertical offset distance of the virtual camera position in the three-dimensional space,
defaulting at 0 m, with a range from -10 to 10 and increments of 0.1.

® (Click O next to each parameter to reset it to its default value.

Click Apply to All in the upper right corner to apply the current settings for 3D mapping parameters to all
added media. Parameters applied include the model file, distance, horizontal, and vertical data.

Click Reset in the upper right corner to restore all parameters set in the 3D mapping to their default values.
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5.4.12 Set Webpage Tabs

When you configure a webpage media for the layer of a program, this function is available.
When there are multiple tab pages, you can configure different tabs for the programs.

If you require long-time webpage playback, it is advisable to configure software to automatically restart at
scheduled intervals via Settings > System Settings, in order to periodically clear the webpage cache.

Step 1 Select the desired webpage media in the stage or program area.
Step 2 Click Webpage Tab to show the tab setting options.

Step 3 Select the current webpage tab name next to Main Tab.

5.4.13 Set Sound Channel Mapping

You can configure the sound card for the layer media to output the media audio from different sound cards.
Step 1 Select the desired media from the program management area or the output editing area.
Step 2 Select Sound Channel Mapping in the Media Properties area on the right side.

Only the media with audio information supports this function.

Figure 5-51 Sound channel mapping

Media Properties

¥ Sound Channel Mapping

nd Card
Map01:Local/LG FULL HD (&=
Sound Channe
InDur. 1 2
1

P

Step 3 Select the desired sound card from the drop-down list.

The default option is the sound card used by Kompass FX3. Please referto 7.5  Audio Settings for specific
sound channel mapping settings.

Step 4 Click the desired sound channel and sound track to configure the output channel for each track.

® At most 8 sound channels are supported. The specific sound track number depends on the actual media.

® |f the media file does not contain any sound track information, the sound channel settings are not
supported.

Note:

After you set the sound channel and re-install the sound card, the configured parameters of the sound card
will be applied to a new card automatically.

5.4.14 Set Graphics Card Mapping

Set the rendering graphics card for the layer media.
Step 1 Click the playing media in the Program Management area or in the Output area to select the media.

Step 2 Select Graphics Card Mapping in the Media Properties area on the right side to set the related parameters.
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Figure 5-52 Graphics card mapping
Media Properties

¥ Graphics Card Mapping
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Local
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Change
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Step 3 Select the media output device from the drop-down list below Device. The options include the local and slave
device.

Step 4 View the graphics card used by the current media below In Use.
Step 5 Select the rendering graphics card from the drop-down list below Change.

Step 6 Click Apply to complete the settings.

Notes:

. The media server where Kompass FX3 is installed has multiple graphics card, the rendering graphics
cards will display at the bottom left corner of the layer, such as G1 and G2.

. The graphics card display area in green indicates that the layer rendering graphics card is the same as
the graphics card of the output connector and the output is normal.

. The graphics card display area in red indicates that the layer rendering graphics card is not the same as
the graphics card of the output connector and there is no output.

. When the media resolution is greater than that of the mosaic graphics cards and multiple graphics cards
are required for mosaic output, you need to use the layer mosaic and configure the matched rendering
graphics card for each layer.

5.4.15 Set Layer Properties

Select a layer in the Program Management area, and then select the Properties tab on the right pane to
show the layer property settings interface.

Figure 5-53 Layer properties

Playback Update Tim

¥ Sound Channel Mapping

S d Card

Layer properties involve configuring the audio channel mapping for the media within the layer. Before
modifying the layer's channel mapping, you need to complete the sound card mapping configuration in 7.5
Audio Settings.

The relationship between layer channel mapping and media channel mapping is as follows:

® |f you modify the layer channel mapping first and then add the media, and if you subsequently modify the
media channel mapping, the output will follow the modified media channel mapping.
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® [f you add the media first and then modify the layer channel mapping, the existing media within the current
layer will retain its original channel mapping. Media added thereafter will follow the layer's configured
channel mapping for output.

5.4.16 Set Scheduled Programs

After the program editing, you can realize automatic playback of the programs according to the scheduled time
and times.

Step 1 Click > Edit Scheduled Playback at the bottom right of the main user interface to open the
Scheduled Playback window.

Figure 5-54 Scheduled programs
Scheduled Playback i nglish v X

New Task

oK Cancel ) ( Enable

Step 2 Click New Task at the top right of the window to create a new playback task.

Figure 5-55 Playback tasks
Scheduled Playback i nglish v X
New Task
@

20231218 ©|to 2023.12.18

oK Cancel ) ( Enable

Step 3 Set the start date and end date of the task in the Effective area.

Step 4 Click @ next to the effective time to add a new playback task.
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Figure 5-56 Set scheduled programs
o x

Program List Plan List t 4 (Delete

No Program Ho Program List Count
Program 1 Program 1 1
Program 2 Program 2 1
Program 3
Program 4
Program 15

Program 16

iled duration: 00:20:00.000

oK Cancel

1. Select the desired programs in the Program List area on the left.

2. Click >> to add the selected programs to Plan List.
The programs will be played according to the sequence (from the top to the bottom) in the Plan List area.
If you want to adjust the playback sequence, check the box next to the desired program and click T or

‘ to adjust the sequence of the selected program. Only one program sequence can be adjusted at a
time.
3. Double click the play count on the right side of the program to set the playback times.

After the setting, the software will automatically rearrange the program playback order according to the set
count to minimize consecutive playbacks of the same program.

The play count range is 1 to 999.

If a program play count exceeds 1, the system will first play programs in order. After completion, for
programs with a play count greater than 1, the system will automatically loop through the list until the set
play count is reached.

After the setting, the system will automatically calculate the total duration of the planned programs. If the
total duration exceeds 24 hours, program configuration cannot be completed.

4. Click OK to complete the settings.
Step 5 Click OK to show the tasks and plans.

Figure 5-57 Set playback tasks
Scheduled Playback i nglish v X
New Task
@
20231218 - |to|2023.1218 -

Program 1,Pr. +|Mode |Tine ¥/ From 00:00:00 % to [01:00:00 7 Times

oK Cancel ) ( Enable

Step 6 Select the program playback mode next to Mode. The options include Time and Times.

® Time: The programs will be played by their own durations circularly.

® Times: The programs will be played according to the set playback times.

Step 7 Set the start and end time within the schedule range.
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1. Set the automatic start time of the program in the From area.
2. Set the automatic end time of the program in the to area.

When the playback mode is set to Times, the end time of the program is 23:59:59 by default and cannot
be changed.

Step 8 Set the program playback times.

Click the number next to Times to activate the times setting function. Enter the desired times and then the
program will be played automatically according to the set times. When the playback mode is set to Time, the
playback times of the program is 1 by default and cannot be changed.

Step 9 Set the program playback date. The options include Every day, Monday, Tuesday, Wednesday, Thursday,
Friday, Saturday and Sunday.

® Every day: The plan will be played every day automatically according to the schedule within the effective
time range.

® Monday: The plan will be played every Monday automatically according to the schedule within the effective
time range.

® Tuesday: The plan will be played every Tuesday automatically according to the schedule within the
effective time range.

® Wednesday: The plan will be played every Wednesday automatically according to the schedule within the
effective time range.

® Thursday: The plan will be played every Thursday automatically according to the schedule within the
effective time range.

® Friday: The plan will be played every Friday automatically according to the schedule within the effective
time range.

® Saturday: The plan will be played every Saturday automatically according to the schedule within the
effective time range.

® Sunday: The plan will be played every Sunday automatically according to the schedule within the effective
time range.

Step 10 Set the action after the program stops. The options include FTB and Current Frame.

® FTB: After the program playback ends or the playback time reaches the end time, the output image fades
to black.

® Current Frame: FTB: After the program playback ends or the playback time reaches the end time, the
output image displays the frame when the program stops.

Step 11 Repeat Step 4 to Step 10 to add more plans under the current task.
Step 12 Repeat Step 2 to Step 10 to add more tasks and plans.

Step 13 Click OK to finalize the program scheduling.

Step 14 Goto > Enable Scheduled Playback in the bottom right corner of the main interface to enable
scheduled playback.

Notes:

. Different plans cannot have the overlapping time slots.
. Different tasks cannot have the overlapping time slots.

Insert Program
Once the scheduled playback is activated, it supports the program insertion. This insertion can be executed
either immediately or with a delay.
® |mmediate Insert: Play the next selected program instantly.

® Delayed Insert: Wait for the current program to finish before playing the selected program.

Step 1 Navigate to > Edit Scheduled Playback from the bottom right of the main interface to open the
scheduled playback window.
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Figure 5-58 Edit scheduled playback
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Step 2 Click the program name next to the plan that requires insertion to open the program selection window.

Figure 5-59 Select programs
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Step 3 Right click the desired program name in Plan List and select either Immediate Insert or Delay Insert to
proceed with the program insertion.
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Figure 5-60 Insert programs
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Rules for program insertion:

Only programs that are currently being played or have not yet begun support program insertion. The
programs that have already been played do not support insertion.

For a schedule plan that is being played, the insertion can alter the order of the program sequence.

If an insertion spans different plans, after the insertion, the playback will switch to the plan that contains the
inserted program and continue until the end of the new plan.

If an insertion spans different tasks, after the insertion, the inserted task will play first; once completed, the
playback will revert back to the pre-insertion plan and continue.

Other Operations

Delete plans

In the Scheduled Playback window, click e next to the desired plan to delete the plan.

Delete tasks

In the Scheduled Playback window, click [[D next to the desired task to delete the task.

Edit plans

Click % at the desktop taskbar to open the Scheduled Playback window and then add, edit or delete
the desired plans or tasks.

Create task copies

Click EJ located on the right side of the task to quickly create a task copy. By expanding the copied task,
you will be able to modify the related information.

Create plan copies

Click EJ located on the right side of the plan to quickly create a plan copy. By expanding the copied plan,
you will be able to modify the related information.

Disable scheduled playbacks

Go to > Disable Scheduled Playback in the bottom right corner of the main interface to halt the
scheduled playback.

5.5 Save Projects

You can save the project when you are satisfied with the project settings for easy use in future.

Go to Project > Save or Save As to save the current project file (*.fxsp) to your local storage.
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The project file includes the following information:
® Media files
® Qutput editing settings

® Programs and all layers in the programs

5.6 Package Projects

You can save the edited project and the imported media files as an independent project file for easy and
convenient use on any computers in the future.

Step1 Go to Project > Package Project.
Step 2 Enter the project file name, and select the save location and desired files in the displayed window.

Figure 5-61 Package projects

Package Project

Project Name MNew Project 1 01-06_14-38

C:/Users/Admin/Desktop Browse
O Used @ All

1.41 M

Package

® Used: The media files that have been imported to the media library and added into the programs

® All: All the media files that have been imported to the media library

Step 3 Click Package.

O Link

6.1 Link Settings

Application Scenarios

® Kompass FX3 supports the primary and backup outputs. If the primary device fails or the cable connection
of the primary device breaks, the backup device will take the responsibilities of the primary device
seamlessly to ensure the output will not go black.

® Kompass FX3 supports the master and slave outputs. If the master device cannot load the screen
independently, one or multiple slave devices can help load the screen. You can configure the master and
slave outputs on the master device to manage the playback images on the screen.
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Figure 6-1 Applications
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Prerequisites

® The primary and backup devices or the master and slave devices must be on the same network segment.

® The sync card must be installed into the master and slave devices.

Operating Procedure

Step 1 In the Kompass FX3 of the primary device, go to Link > Link Settings to open the link settings window.

The system will automatically search for the IP addresses of the devices where Kompass FX3 is enabled on
the current network segment, and then show the IP addresses in the Device List area.

Figure 6-2 Link settings

Local/Master
172.16.15.201

OK Cancel

Step 2 Add a backup device.

1. In the Device List area, select the IP address of the device that you want to add as a backup device.

2. Click and drag the selected IP address to the device on the right side as shown in the following figure.

Step 3 Add a slave device.
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1. Inthe Device List area, select the IP address of the device that you want to add as a slave device.
2. Click and drag the selected IP address to the blank area on the right side as shown in the following figure.

You can also add a backup device to the slave device. At this time, this slave device serves as the primary
in its own primary and backup relation.

Figure 6-3 Add backup or slave devices

Local/Master Backup
172.16.15.201 17216154

Slave

i 172.16.15.19

Step 4 Manage the backup or slave device.

1. In the topology, select the backup or slave device.
2. Right click the device to open the context menu.

— Connect: If the primary and backup connection or the master and slave connection fails, select this
option to manually connect the devices.

— Delete: Break the primary and backup connection or the master and slave connection.
- Power On: Power on the backup or slave device remotely.
- Power Off: Power off the backup or slave device remotely.

— Restart: Restart the Kompass FX3 software on the backup or slave device.

Notes:

. Right click Local/Master to show the context menu and select Disconnect All Links to disconnect all
the linked devices.

. Right click Local/Master to show the context menu and select Remote Power On/Off to set the desired
power on time and power off time of the linked device. Before you set the remote power on/off time,
make sure you have enabled the auto power on/off function in the BIOS menu of the linked device.

Step 5 Click OK to complete the backup or slave device settings.

6.2 Update to Backup

In the Kompass FX3 of the primary device, go to Link > Update to Backup to manually update all the data on
the primary device to the backup device.

On the main user interface, click Update on the top right to view the updating progress, i.e., the media
transmission progress, as shown below.
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Figure 6-4 Update progress
o {E3 N 0 B Pre-Edit

< [ Screenol Screen 02 Screen 03 >

5.4(1600579-p)

=

6.3 Update to Slave
Manually update all the data on the master device to the slave device.
Step 1 In Kompass FX3 of the master device, go to Link > Update to Slave.
Step 2 Select the desired slave device from the window that appears.

Figure 6-5 Update to slave

Step 3 Click OK.

On the main user interface, click Update on the top right to view the updating progress, i.e., the media
transmission progress. If the slave device has a backup device, the Update to Slave action will also update
the backup device data simultaneously.

6.4 Disconnect

In the Kompass FX3 of the backup or slave device, go to Link > Disconnect to break the connection between
the primary and backup devices or the connection between the master and slave devices.

® |n the Kompass FX3 of the primary or master device, this option is greyed out.

® |n the Kompass FX3 of the primary or master device, go to Link > Link Settings to break the binding
relation between the primary and backup devices or between the master and slave devices in the topology.

7 Settings

7.1 System Settings

Set the startup-related settings. Go to Settings > System Settings to open the System Settings window.
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Figure 7-1 System settings
System Settings
Auto start after power on
Open recent project after startup
Playback logs (excluding scheduled playbacks)
Play project after opened | Last Time A
Auto save project |5 >/ min

Close Button Close program Minimize to tray

Auto Restart Schedule the restart

Adapter |G1(Intel(R) UHD Graphics  ~| Take effect after restart
Log Storage Duration |Forever -
Storage Path  D:/Playlog | Browse | | Open |
Free Space 6.9 GB ‘ Clear |
Cache Path D:/Media

Free Space 6.9 GB

Shared Folder Path D:/SharedFolder \ Br’Dwse| \ Open |

Free Space 6.9 GB \ Clear |
Cloud Media Path D:/CloudMaterial ‘_Br‘nwse| ‘ Open |

Free Space 6.9 GB \ Clear |

® Auto start after power on:
— Selected: Kompass FX3 will be started automatically when OS starts.
— Deselected: Kompass FX3 will not be started when OS starts.
® Open recent project after startup:
— Selected: The recently-opened project will be opened when Kompass FX3 starts.
— Deselected: A new project will be created when Kompass FX3 starts.
® Playback logs: Set whether to record the playback logs.
— Selected: The playback logs will be recorded automatically.

— Deselected: If the scheduled playback is disabled, the playback logs will not be recorded. If enabled,
the playback logs will be recorded.

® Play project after opened:

- Selected with specified program: The specified played project will be played automatically when
Kompass FX3 starts.

Last time: Play the program that was playing in Kompass FX3 before it was last closed.
Program n: Play the specified program when Kompass FX3 starts.
— Deselected: No project will be played when Kompass FX3 starts.
® Auto save project:

— Selected: The project file will be automatically saved according to the set time interval. The time
interval ranges from 1 to 30 minutes and defaults to 5 minutes.

— Deselected: The project file will not be saved automatically and you need to save it manually.
® (Close Button: The status of Kompass FX3 when you click Close at the top right
— Close Program: You will directly exit the program and no image will be output.

— Minimize to tray: The program will be minimized to tray and the image will be output normally. Click the
program icon in the tray and then the program will be displayed on your desktop.
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® Auto Restart: Schedule the restart time for Kompass FX3.
— Selected: Kompass FX3 will be restarted automatically according to the set time.

A restart prompt appears 10 seconds before the restart time. You can restart the software or cancel the
restart. If the software runs automatically for a long time, it is recommended to set the restart time to
ensure that the software runs well.

-~ Deselected: Kompass FX3 will not be restarted automatically.

® Adapter: Select the adapter for the video rendering in the stage editing area. After the selection, you must
restart the server where Kompass FX3 is installed to apply this configuration.

® | og Storage Duration: Set the save duration for the playback logs. The supported options include 1
Month, 3 Months, 6 Months, 12 Months and Forever.

® Storage Path: Select the save location for the playback logs.
— Click Browse to select the desired folder.
— Click Open to open the folder where logs are saved.
— Click Clear to clear the cache of the logs.
® Cache Path: Select the save location for the media files downloaded from the primary device.
- Click Browse to select the desired folder.
- Click Open to open the folder where the files are saved.
— Click Clear to clear the cache of the files.

® Shared Folder Path: Set a shared folder locally and share the folder to other users on the same network
segment. The user can add the media to the folder and the added media will be automatically displayed in
the Media Library area. Add the desired media to the Program Management area and play it. A remote
shared folder can also be added.

— Click Browse to select the shared folder path.
- Click Open to open the shared folder.
— Click Clear to clear the files in the shared folder.

® Cloud Media Path: Set a local folder where the downloaded media from cloud storage will be automatically
saved.

- Click Browse to select the storage location for the cloud media.
— Click Open to open the cloud media folder

— Click Clear to clear the files in the folder.

Note:

If the media under the shared folder is added to the program and media collections, after you delete the files
under the shared folder path, the media saved in the program and media collections will also be deleted.

7.2 Output Settings

Set the program transition effect, transition duration, as well as the FTB status and duration.
Go to Settings > Output Settings to open the Output Settings window.
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Figure 7-2 Output settings
Output Settings
Mute FTB
MFPS EFPS
Cache Program

HDR (Take effect after restart)

FTB Duration |0.50 ols

Program Transition |Fade

After Program Ends | Loop Playback

Default Duration  |Picture 00:10:00:000

After Media Starts | Play

Office Type | Default hd
Playback |PowerPoint -
Animation Picture

PowerPoint Resolution | 19201080 v

Frame Sync Mode |Mode 2 v 100000

® Mute FTB: Set whether to turn off the audio during the FTB process.
- Selected: The audio will be turned off.
— Deselected: The audio will be output as normal.

® MFPS/EFPS: The real-time frame rate

- MFPS: After checked, the real-time frame rate will be displayed at the bottom left of the preview
window.

— EFPS: After checked, the real-time frame rate will be displayed at the bottom left of the output image.
® Cache Program: Set whether to enable the program cache function.

- Selected: The function is enabled.

- Deselected: The function is disabled.
® HDR: Set whether to support the HDR rendering.

— Selected: The HDR rendering is supported. When the HDR rendering is performed, you need to enable
HDR10 below the stage editing area or in the output adding window.

— Deselected: The HDR rendering is not supported.

Note:
Only 10th generation Intel CPUs or later support HDR functionality.

® FTB Duration: Set the time length the FTB process lasts. The value range is 0.00 to 10.00s and it defaults
to 0.50s.

® Program Transition: Set the program transition effect. The options include Fade and Cut.

® Transition Duration: Set the time length the fade effect lasts. When Program Transition is set to Fade,
this option is available. The value range is 0.00 to 10.00s and it defaults to 0.50s.

® After Program Ends: Set the default playback action after the newly-added program stops playing. The
setting here does not affect the existing programs.

— Loop Playback: The newly-added program will be played circularly.

— Jump to Next: When the newly-added program stops playing, the first program on its right will be
played.

- Stop Playing: When the playback of the newly-added program ends, the playing will be stopped.

® Default Duration: Select the desired media type, and then set the default playback duration for the media
of the selected type.
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® After Media Starts: Set the state of the media at the commencement of playback.

Play: The media transitions to normal playback mode immediately upon the start of the program.

Hold on First Frame: The media freezes on the initial frame upon the start of the program. To continue
playback, click (] next to the media name in the Playback tab on the right pane.

® Office Type: Select the application program that will be used to open the PowerPoint or Excel files.
— Default: The PowerPoint or Excel files will be opened in the default tool of your media server.
— Microsoft Office: The PowerPoint or Excel files will be opened in Microsoft Office.
- WPS Office: The PowerPoint or Excel files will be opened in WPS Office.

® Playback: Set the playback mode for the PowerPoint or Excel files.
- Animation:

For the PowerPoint files, the animation effects will be shown during the slide switching.

For the Excel files, one can navigate between columns and rows by means of page flipping.

WPS Office does not support this mode.

Picture: The files are shown and switched as pictures.

— Native: The default mode of Excel, exclusively supported by Excel, allows for switching between rows,
columns, and sheet pages.

® PowerPoint Resolution: Select the desired output resolution of the PowerPoint file.

® Frame Sync Mode: Ensures video signal frame synchronization during transmission, supporting three
modes.

Mode 1 and mode 2 are for frame sync settings of multiple graphics card configuration, while mode 3 is
for frame sync settings of multiple devices.

Mode 1 and mode 2 involve setting the number of calibrations after program switching. Mode 2 defaults
to 5 calibrations.

-~ Mode 3 defaults to 100000 calibrations, with continuous frame sync calibration after program switching.

7.3 Multiple Displays

When two or mode displays are connected, you can set to duplicate the desktop or set to show different
content on each display, that is, extend mode. Go to Settings > Multiple Displays to select the desired mode.

® Duplicate: All the connected displays output the same content.

® Extend: The connected displays output the different contents. The extend mode is the default option.

7.4 External Control

Kompass FX3 supports remote control and control via a control device, allowing users to manage Kompass
FX3 conveniently. For details on the commands and command writing rules of remote controlling and
controlling via a control device, please see Control Protocol of NovaStar Playback and Control Software.

Go to Settings > External Control to open the External Control window.
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Figure 7-3 External control
External Control
Serial Port
UDP

Port 18959 Listen

TCP/IP

Port 19958 Listen

7.4.1 Control via Network

For control via a network, Kompass FX3 supports remote control via UDP and TCP/IP protocols.
Go to Settings > External Control to open the External Control window shown in Figure 7-3.

Control via UDP Protocol

Step 1 Select UDP to enable UDP control.
Step 2 In the text box next to Port, enter the UDP port number of Kompass FX3.
The UDP port number ranges from 1024 to 65535 and defaults to 18959.

Step 3 Click Listen. Kompass FX3 will automatically check whether the port number you entered in Step 2 is
occupied.

® (Occupied: Re-enter a port number and click Listen again to check.

® Not occupied: The UDP control settings are completed.

Control via TCP/IP Protocol

Step 1 Select TCP/IP to enable TCP/IP control.
Step 2 In the text box next to Port, enter the TCP/IP port number of Kompass FX3.
The TCP/IP port number ranges from 1024 to 65535 and defaults to 19958.

Step 3 Click Listen. Kompass FX3 will automatically check whether the port number you entered in Step 2 is
occupied.

® (QOccupied: Re-enter a port number and click Listen again to check.

® Not occupied: The TCP/IP control settings are completed.

7.4.2 Control via Serial Port

To control Kompass FX3 via serial port, use a serial cable to connect the control device to the computer where
Kompass FX3 is installed.

Step1 Go to Settings > External Control > Serial Port to open the window shown in Figure 7-4.

www.novastar.tech PAGE B!



Figure 7-4 Serial port control

Network

Serial Port

Baud Rate

Data Bits

Parity

Stop Bits

Step 2 Click Scan. The system will automatically scan the serial ports of the computer.

External Control

115200

8

1

Close Port Open Port
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Step 3 Click the drop-down box next to Serial Port and select the serial port currently connected to the control

device.

Step 4 Set Baud Rate, Data Bits, Parity, and Stop Bits.

Note:

The parameter values of baud rate, data bits, parity and stop bits of the serial port on the control device must

be the same as the values of those parameters you set in Kompass FX3.

Step 5 Click Open Port to finish serial port settings.

Step 6 Click Close to close the External Control window.

7.4.3 Control via App

Kompass FX3 built in a media server can be controlled via an App named VICP Visual Intelligent Control

Platform. The connections for App control are as follows.

Figure 7-5 Connections for App control
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Connection Requirements

The media server, H series device and Pad device with VICP installed must be on the same network segment.

Media Server Configuration

® (Obtain the IP address of the media server.
1. On the media server, press Win and R keys simultaneously to open the Run command dialog window.
Figure 7-6 Run command window

Run X

Type the name of a program, folder, document, or Internet
resource, and Windows will open it for you,

Open:

Cancel Browse...

2. Type "cmd" in the search box and then press Enter to open the command prompt.
3. Type “ipconfig" and then press Enter to show the device IP address.

Figure 7-7 Obtain the IP address of the media server

B8 Administrator: CAWINDOWS\system32\cmd.exe — ] x

dmfnistrator>

IPv4 address indicates the IP address of the media server.
® Configure the listening port of the media server.

1. Run Kompass FX3 and then go to Settings > External Control to open the external control settings
window.

Select the Network tab.
Check the box in front of TCP/IP to enable the TCP/IP control.

Enter the port number in the text box next to Port.

a M 0D

Click Listen to enable the listening for the external control.

If the port is occupied, a prompt saying "Listening failed: The port is being used." is shown. You
must re-enter a port number and click Listen again.

If a prompt saying "Listening succeeded." is shown, the listening succeeds and the Listen button is
highlighted. Click OK to complete the settings.

6. Click Close to complete the port settings.
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Figure 7-8 Port settings

External Control

Serial Port

UDP

Port

TCP/IP

Port 19958 Listen

7.5 Audio Settings

You can configure the correspondent relations between the sound cards and sound channel mappings. One
sound card corresponds to one mapping only.

For example, if you select Map 01 for the layer media A, B and C at the same time, the audio information in
these three media will be output via the sound card that Map 01 corresponds to. If you want to change the
sound card for these three media, you only need to change the sound card that Map 01 corresponds to rather
than set the sound card for each media respectively.

Figure 7-9 Audio settings
Audio Settings
Select Track to Play (Take effect after restart
conflict. Clicking OK will not save the changes.
Map01 Local/LG FULL HD (HD Audio Driver for D ¥ Count |Default v
Map02 | [N/A vl

Map03 | |N/A

® Select Track to Play: When the backend audio device is an Atmos device, you need to check this option.
After setting, restart the software for it to take effect.

— Checked: In program management, choose the media, and navigate to Properties > Sound Channel
Mapping > Set Audio Track to choose the track. Once selected, non-Dolby audio media will not
output audio.

- Unchecked: No need to set media track, audio outputs directly. At this time, Dolby audio media will not
output normally to the backend Atmos device.

® Three mappings are displayed by default.

You can click New at the top right to add a new mapping, and click the channel mapping name on the left
to modify it as required.

® The drop-down list shows all the sound card devices of the device.
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Kompass FX3 supports the hot swapping of the sound card device and you do not need to restart the
software after a new sound card is installed.

® Configure the sound channel count for the mapping. The supported options include Default, 2, 4, 6 and 8.

Default indicates the sound channel count of the corresponding sound card.

8 Help

8.1 Transcoding and Encryption Assistant

Kompass FX3 supports the conversion of the video coding format, code rate, resolution and frame rate, as
well as the encryption of videos, to satisfy the requirements of different playback scenarios.

Step1 Go to Help > Transcoding and Encryption Assistant.

Figure 8-1 Transcoding and encryption assistant
Transcoding and Encryption Assistant

mport Path ncoding Form: Resolution Prog Save To |C/Users/Nova001395/AppDatal

| Open \ |'Change\

Coding | Self-Adaptive 7

Medium

Self-Adaptin * Fps

: O H:|ios0 %

Add Delete Transcode

Step 2 Click Add at the bottom to open the local folder where you can select the desired video or image file.

You can also add multiple files by pressing the Ctrl key and selecting the files simultaneously.
Select the file and directly drag it to the file list area to swiftly add the video and image files.

Step 3 Click Select File to add them into the assistant.
Step 4 Select the target file for transcoding.

Step 5 Set the parameters of Coding, Quality, Code Rate, Frame Rate, Resolution and Audio and more as
required.

® Coding: Set the coding format of the transcoded video. The supported options include Adaptive, h264,
h265, VP9 and hap.

When Self-Adaptive is selected, the video will be transcoded according to the original video coding.

® Keep HDR: Set whether to retain HDR in the converted video. When the Self-Adaptive, H264, and H265
coding option is selected, this item is available.

- Selected: The converted video retains the HDR of the original video.
— Deselected: The original video's HDR is not retained, and the converted video will be in SDR format.

® Keep Alpha Channel: Set whether to train the original alpha channel for the HAP videos.
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- Selected: Retain the alpha channel information for the HAP video.

— Deselected: Do not retain the alpha channel information and the system will automatically fill in the
alpha channel.

® Copyright: Encrypt the selected video, making it playable only in Kompass FX3.

- Select Copyright (encrypted. nvf): Enable video encryption and convert the video file to the .nvf
encrypted one.

- Password: Set a password for the encrypted video.

— Auth Expire: Set the authorization duration for the encrypted video. The value ranges from 1 to 999.
Once the authorization duration is exceeded, the encrypted videos will show as Expired in the media
library.

Table 8-1 Copyright description

Password Auth Expire Description

The video is .nvf encrypted, but can be played directly without password

Empty Empty decryption.

The video is .nvf encrypted, and requires password decryption in the media

Non-empty Empty library to play.

The video is .nvf encrypted within the authorization duration, but can be

Empty Non-empty played directly without password decryption.

Non-empty Non-empty The video is .nvf encrypted within the authorization duration, and requires
password decryption in the media library to play.

® Quality: Set the quality of the transcoded video. The supported options include Low, Medium and High.
- High: Keep the quality of the transcoded video the same as the original video quality.
— Low: The quality of the transcoded video is relatively blurred compared to the original video quality.
- Medium: The quality of the transcoded video is between the high and low qualities.

® Code Rate: Set the code rate of the transcoded video. The supported options include Self-Adaptive and
Custom.

— Adaptive: The code rates before and after the transcoding are the same.
— Custom: Set the desired code rate and the video will be transcoded according to the set value.

® Frame Rate: Set the frame rate of the transcoded video. The supported options include Self-Adaptive, 24,
30, 60 and Custom.

- Adaptive: The frame rates before and after the transcoding are the same.

- 24/30/60: The frame rate after the transcoding will be 24 Hz, 30 Hz, and 60 Hz, respectively.

— Custom: Set the desired frame rate and the video will be transcoded according to the set value.
® Resolution: Set the resolution of the transcoded video.

— W: Set the horizontal size of the transcoded video. The value defaults to 1920 and can reach a
maximum value of 8192 (recommended).

— H: Set the vertical size of the transcoded video. The value defaults to 1080 and can reach a maximum
value of 8192 (recommended).

® Audio: Set how to deal with the audio that comes with the video. The supported options include Keep and
Remove.

- Keep: The transcoded video retains the audio in the video before transcoding.

- Remove: The transcoded video displays pure images without any audio.
Step 6 Repeat Step 4 and Step 5 to set the transcoding parameters for other video files.

Step 7 Click Transcode and the system will automatically start the transcoding process.

When the progress reaches 100% in the Progress column, the transcoding completes. After the transcoding,
the video will be saved in the path specified in Save Path.

Step 8 Click Open to open the local folder where you can view the transcoded files.
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® (Click Change to change the save path.

® C(Click Delete at the bottom to delete the selected video files.

Note:

The transcoding and encryption assistant and play log windows do not automatically close with the main user
interface and require manual shutdown.

8.2 Play Log

Step 1

Step 2

Step 3

Step 4

Step 5

Kompass FX3 supports the automatic statistics of the playback logs. When you select a certain date, time
period or media name, you can search for the desired logs. The log information includes the number, media
name, start time, end time, total duration and playback times.

Go to Help > Play Log to open the playback log window.

Figure 8-2 Play log

Play Log

I Ta
Search

Media Name Start Time

Click Date and select the desired time period. The supported options include Today, Recent 7 Days, Recent
1 Month and Recent 3 Months.

Note:

Before you use this function, please set the value range of Log Storage greater than the time period range
you set here.

Set the start and end time.

Enter the media file name in the text box next to Media Name to search for the payback logs of this single
media, otherwise the playback logs of all media files will be searched and displayed.

Click Search to start the searching.
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Figure 8-3 Media playback logs

Play Log i&=/Language: English ~

Date | Today w|  From |2024/08/22 00:00:00 - | To |2024/08/22 23:59:59 -

Media Name Search

Step 6 Click Export to export the playback logs to your local computer.

8.3 User Manual

On the menu bar, go to Help > User Manual, or press the F1 key on the keyboard to open the user manual.

8.4 Identification Code

On the menu bar, go to Help > Identification Code to view the product unique ID code.

8.5 About

On the menu bar, go to Help > About to view the software information.

9 Language

Switch the software language according to your preference.

10 Graphics Card Mosaic
10.1 Set Main Display

Step 1 Right click on your desktop and select Display settings.
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Figure 10-1 Display settings

View >
Sort by >
Refresh

Paste

Paste shortcut

a Intel® Graphics Settings
E] nvIDIA Control Panel

Mew >

1 Display settings
l_‘ Personalize

Step 2 Select a display to set it as the main display.

Figure 10-2 Multiple displays-1

= o x
Display
Rearrange your displays Sleep befter
Night light can help you get 1o
Select a display below to change the settings for it. Press and hold for select) 3 sieep lisplirying w lors.
displey, then dreg o reamange it atmignt Select Iight lignt settings
to set things up.
@ Gethelp
|:2 T

EEnE BEE

Color

-
o

Hight ight sctings

‘Windows HD Colar

et s righter and move ibrant picturefor ideos, games and apps
‘that support HOR.

Windowt HO Colorsetings

Scale and layout

Cotange the 526 o1 lewt, apps, and nier iems

Note:

When multiple displays are connected, you can click Identify to show the number at the bottom left corner on
each display.

Step 3 For the Multiple displays item, select Extend these displays.

Figure 10-3 Multiple displays-2

Display

Windows HD Color

Scale and layout

Change the size of text apps, and other itemns.

100% (Recommendes)

Addvanced scaling settings

Display reschuton
1920 % 1080 (Recommends<) >

Display onentation

Landscape

Multiple displays

Mutiple displays.
Extend these dsplays.

o
L I
5
i

Graphics settings

Step 4 On the window that appears, select Keep changes.
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Figure 10-4 Confirmation

Keep these display settings?

Reverting to previous display settings in 12 seconds.

Keep changes

Step 5 Check the box next to Make this my main display.
10.2 Change Resolutions

10.2.1 Set Standard Resolutions

Step 1 Right click on your desktop and select Display settings.

Figure 10-5 Display settings

View >
Sort by >
Refresh

Paste

Paste shortcut

£ Intel® Graphics Settings
E] nvIDIA Control Panel

Mew >

1 Display settings
& Personalize

Step 2 Select a display to set it as the main display.

Figure 10-6 Multiple displays-1

Scie ~a
@ Home Display

System Seiecr adisgla
iy, then drag '

the sattings for fc Press and hold {or select 3

Color

Hight ight
@ of

Night ight settings

" | Windows HD Color

Seale and layout

Change the sz of 1o, apps, 504 e fiems

Note:

When multiple displays are connected, you can click Identify to show the number at the bottom left corner on
each display.

Step 3 For the Display resolution item, select the desired output resolution.
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Figure 10-7 Multiple displays-2

@ Hom Display

‘Windows HD Color

Scale and layout

Change the size of text. apps, and other items

100% (Recommendes]) |

Advanced scaling settings

Display reschuton

1920 % 1060 (Recommen dect) al

Display cnentation
Lonscope |
Multiple displays

Vuttple displays
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[ Mk this my main dispi

d display settings.

Step 4 On the window that appears, select Keep changes.

Figure 10-8 Confirmation

Keep these display settings?

Reverting to previous display settings in 12 seconds.

Keep changes

Step 5 Repeat Step 2 to Step 4 to complete the resolution settings for other displays.

10.2.2 Set Custom Resolutions

Step 1 Right click on your desktop and select NVIDIA Control Panel.

Figure 10-9 NVIDIA control panel

View b
Sort by >
Refresh

Paste

Paste shortcut

H Intel® Graphics Settings
E] nvIDIA Control Panel

Mew >

1 Display settings
g Personalize

Step 2 On the NVIDIA Control Panel interface, go to Display > Change resolution.
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Figure 10-10 Change resolutions

B NVIDIA Control Penel - o x
O -0 G

Selcta Tosk.

[ ] Change Resolution

Restore Defaults

courtsy specic inal o your dandard deftion (D) TV.

= =2

rm—
@of2)

1080, 1768 592

3. Apply the folowing settings.

O Use defauit color setings.

oY —

Step 3 Select the desired display.

Step 4 Click Customize to show the customize window.

Figure 10-11 Custom resolution-1

Customize *

|n Select the resolutions that you want to add. You can create a custom resolution for a display
| that may not use a standard Windows resolution. Note that applying these resolutions may
result in a temporary blank display.
Resolutions:

Click Create Custom Resolution to add items.

[JEnable resolutions not exposed by the display

Create Custom Resolution...

Cancel

Step 5 Click Create Custom Resolution.
Step 6 Read the disclaimer information carefully and click Accept to show the Create Custom Resolution window.

Step 7 Select the desired display.
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Figure 10-12 Custom resolution-2
Create Custom Resolution o

|
‘n_w Create a resolution that is not currently available in Windows. Your display may flicker a
== few times when testing a new custom resolution.

‘ 1. Select displays: Identify displays

[ Display jin Current resolution
Cuadro K620

LG Electroni G FULL HD (1 of 7) 1920 x 1080 at 50Hz i}
[ LGElectronics LG FULL HD (2 0f 2) A 1920 x 1080 at 50Hz (32:bit)
2. Resolution settings: Import settings
Display mode (as reported by Windows)
Horizontal pixcels: 1520 1% Vertical lines: 080 |5
Refresh rate (Hz): 50 = Color depth (bpp): |32 w
Scan type: Progressive ~
(& Timing
Standard: CWT reduced blank ~
Horizontal Vertical

Active pixels: 1920 s 1080 =

Front porch (pixels): a8 = 3 =

Sync width (pixels): 32 = 5 =

Total pixels: 2080 B 1106 =

Polarity: Positive [+) Megative (-)

Pixel dodk:
| Refresh rate: 55.30 KHz 50.000 5 |Hz 115.0240 MHz i

(49.000 to 51.000)

Test Cancel

Step 8 Set the horizontal pixels, vertical lines, refresh rate and scan type.

Step 9 Click Test and then click Yes on the window that appears.

Figure 10-13 Confirmation
| Apply Changes =

| ™ Tast successful. Custom resolution 1520 x 1080 at BOHz
| {32-hit) has been applied

Do wou want to zave thiz rezolution for all zelected
di splays?

| Reverting in & szeconds Yes (Y) No (N}

Figure 10-14 Custom resolution-3

Customize X
|n_ Select the resolutions that you want to add. You can create a custom resolution for a display
\ | that may not use a standard Windows resolution. Note that applying these resolutions may

resultin a temporary blank display.

Resolutions:

Click Create Custom Resolution to add items.

Enable resolutions not exposed by the display

I Create Custom Resolution.. I

OK Cancel
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Step 10 Click OK to complete the custom resolution settings.

After a custom resolution is created successfully, it will appear in the custom area as shown in the figure
below.

Figure 10-15 Custom resolution-4

NVIDIA Control Panel - O x
File Edit Desktop Display Help

Qe - O ‘ )

Select a Task... "
et i ) Change Resolution
Adjust image settings with preview ==
Manage 30 settings

Restore Defaults

You can adjust the amount of information appearing on the screen and reduce flickering. You can also choose the high-definttion (HD) format if you are u

SetPhysX Configuration country-specic signal for your standard-defintion (SD) TV.
I Display
Aidjust desktop color settings 1. Select the display you would like to change.

Rotate display

View HOCP status
Setup digital audio
Adjust desktop size and position -

Setup multiple displays

LG Electronics LG... LG Electronics LG...
Stereoscopic 30 (1of2) (20f2)
Setup stereoscopic 30
View rating for games
Video 2. Choose the resolution.
Adjust video color settings
Adjust video image settings Connector:
(=) Workstation = HDMI -HOTV
View system topology
Setup Mosaic Resolution: Refresh rate:
Manage GPU Utiization
Ultra HD, HD, 5D A | |soHz v

1080i, 1920 * 1080

1080i, 1768 x 992

720p, 1280 * 720

720p, 1176 = 664

576p, 720 % 576

4800. 720 x 480 hd

3. Apply the following settings.

(O Use default color settings

[88) sustem Information (@)1 ise NVINTA colnr settinas v

10.3 EDID Management

After the display resolution settings, you need to manage the EDID for precise identification of display
properties and to avoid the on-site screen display disorder.

Load EDID

The procedure of how to load the EDID is as follows.

Step 1 Right click on your desktop and select NVIDIA Control Panel.

Figure 10-16 NVIDIA control panel

View >
Sort by >
Refresh

Paste

Paste shortcut

) Intel® Graphics Settings
& nVIDIA Control Panel

MNew >

[C1 Display settings
& Personalize

Step 2 On the NVIDIA Control Panel interface, go to Workstation > View system topology.
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Step 3 Click EDID (Monitor) next to a desired output connector of the current graphics card to show the EDID

management window.

Figure 10-18 EDID (Monitor)

Figure 10-19 Manage EDID

Manage EDID

Export load  Unload

Select Connector to Export EDID:

Connector Display
Quadro P2000(1)
DisplayPort (1)
DisplayPort (2)
HDMI LG Electronics LG FUL...
DisplayPort (4)
Quadro RTX 5000(2)

HOMI DP1.2 (20f 3)

HOMI DP12(30f 3)

HOMI DP1.2 (10f3)

USE-C LG Electronics LG FUL...
DisplayPort (4)

Status

Not Connected
Mot Connected
Monitor

Mot Connected

Monitor
Monitor
Monitor
Monitor
Mot Connected

Video signal

VGA (Analog)
VGA (Analog)
DisplayPort (Digital)

VGA (Analog)

DisplayPort (Digital)
DisplayPort (Digital)
DisplayPort (Digital)
DisplayPort (Digital)

VGA (Analog)

Export EDID

Cancel

Step 4 Click Export EDID and then name the exported EDID file in the window that appears.

Step 5 Select the Load tab to show the EDID loading window.
Step 6 Click Browse and then select the EDID file exported in Step 4.

Step 7 In the Select Connector to force EDID area, select the desired connector.
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Manage EDID

Export Load  Unload

EDID file:
\ | o]
Select Connector to force EDID:
M connector Display Status video signal Comments® [ad
Quadro P2000(1)
DisplayPort (1) Not Connected  VGA (Analog)
DisplayPort (2) Not Connected  VGA (Analog)
HDMI LG Electro...  Monitor DisplayPort (Dig...
DisplayPart (4) Mot Connectsd  WGA (Analog)
Quadro RTX 5000(2)
HDMI DPL2(20... Monitor DisplayPort (Dig...
HOMI DPL2 (30... Monitor DisplayPort (Dig...
HOMI DPL2(lo... Monitor DisplayPort (Dig...
ee - P T rrin A
< >

1have read the warning messages and want to load EDID on selected manitors

Load EDID Cancel

Step 8 Click Load EDID.

Step 9 On the dialog box that appears, click OK to complete loading the EDID.

Figure 10-21 EDID loaded successfully

| CAUsers\Administrator,Desktoph1.bet EDID successfully loaded.

Step 10 Go back to Workstation > View system topology to check the EDID status. If the original EDID (Monitor)
changes to EDID (File), the EDID is loaded successfully.

Figure 10-22 EDID loaded successfully

e

‘:ﬂ View System Topology

s e | O ph

Unload EDID

The procedure of how to unload the EDID is as follows.

Step 1 On the NVIDIA Control Panel interface, go to Workstation > View system topology.

Step 2 Click EDID (File) to show the EDID management window.

www.novastar.tech
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Step 3
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Select the Unload tab and then select the desired connectors.

Figure 10-24 Unload EDID
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Export Load Unload

Select Connector to Unload EDID:
[T Connector
Quadre P2000(1)

Display Status

Video signal

DisplayPort (1)
DisplayPort (2)
HDMI

DisplayPort (4)

HDML
HDMI

LG Electronics ...

Quadro RTX 5000(2)
DPL.2(20f3)

DF12 (30f3)

Not Connected
Not Connected
Monitor

Mot Connected

Monitor
Monitor

DisplayPort {Digital)
DisplayPort (Digital)

HDMI DPL2(10f3)  Monitor DisplayPort (Digital)
Use-C LG Electronics ... Monitor DisplayPort (Digital)
DisplayPort (4) NotConnected  VGA (Analog)
Unload EDID Cancel

Step 4
Step 5

Step 6

Click Unload EDID.
After the EDID is unloaded successfully, click OK on the dialog box that appears.

Figure 10-25 EDID unloaded successfully

s

| EDID successfully unloaded.

Go back to Workstation > View system topology to check the EDID status. If the EDID (File) changes to
EDID (Monitor), the EDID is unloaded successfully.

10.4 Output Mosaic

www.novastar.tech

The graphics card supports connector mosaic output. The output connector mosaic must observe the
following rules.

® The graphics card does not support irregular mosaic layouts. The mosaic layout must be 1x2, 1x3, 1x4,
2x2,2x1, 3x1 or 4x1,
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® The output resolutions of the graphics card connectors that are used for mosaic must be the same.

Step 1 Right click on your desktop and select NVIDIA Control Panel.

Figure 10-26 NVIDIA control panel

View h2
Sort by >
Refresh

Paste

Paste shortcut

Intel® Graphics Settings
: P g
E] nvIDIA Control Panel

Mew >

1 Display settings
[_l Personalize

Step 2 On the NVIDIA Control Panel interface, go to Workstation > Set up Mosaic.

Figure 10-27 Set up mosaic

IJ: Set Up Mosaic

PErT—

Step 3 Click Create new configuration to show the mosaic settings window.

Figure 10-28 Mosaic settings

7 NVIDIA Mosaic setup - o x
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Bumber of dsplays: Configurasion Hame
2~ Mossc sehp

o Topogy frows x ohumes):
1x2 =

‘Orientation of dsplays:
Landscape B
) Masimum GPU Topelogy
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Enatie mosak

Seecied topology:

Step 4 Select the screen number from the drop-down list of Number of displays.
Step 5 Select the screen mosaic layout from the drop-down list of Topology (rows x columns).
Step 6 Select the screen orientation from the drop-down list of Orientation of displays.

Step 7 Click Next to proceed.
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Figure 10-29 Select displays
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Step 8 Select the connected displays and then select their refresh rate and resolution.

Step 9 Click Next to proceed.

Figure 10-30 Arrange displays
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Step 10 Arrange the displays according to the screen arrangement and structure by dragging the available displays to

the corresponding topology areas.

Figure 10-31 Arrange displays

7 NVIDIA Mosaic set up. - o X
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2 3
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Total Resolution: 3840 x 1080 pixels

Back Next Finich

Step 11 Click Apply and then click Yes on the confirmation window.
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Step 12 Click Next to proceed.

Step 13

Figure 10-32 Adjust overlap and bezel correction
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You can perform overlapping adjustment or bezel correction to the vertical or horizontal edges of the display

as needed.

1. Select whether to use the same settings for all the vertical or horizontal edges of the display in the Select

how overlap/bezel correction is applied area.

2. Select the desired edges and then enter the overlap or bezel correction values for the selected edges.

Click Apply after the settings are done.

Click Finish to complete the mosaic settings.

Figure 10-33 Mosaic completed
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